Posted in VW Prolo

Dem Fehler auf der Spur

Ich war gestern nicht in der Werkstatthölle, aber ich wollte trotzdem wissen, was mit dem Prolo los ist. Hält die Batterie die Spannung? Sie tut es.

Gut, ein Tag ist keine Referenz, aber die letzte Batterie war ja nach nur einem Tag komplett leer. Also DER Fehler ist weg. Ich weiß inzwischen: Der Strom zur Ansaugvorwärmung läuft nicht über den Sicherungskasten, aber sehr wohl über ein Relais und das sitzt im Wasserkasten.

Ich wusste nicht welches, aber es war gleich das erste. Zieht man es, dann ist auch kein Strom mehr auf dem Stecker für die Vorwärmung. Da ich die nächsten Tage nicht in die Werkstatthölle komme, habe ich einmal ein neues Relais geordert. Kostet nur ein paar Euro und das ist mir die Sache wert.

Share:
Posted in VW Prolo

Eine ungefähre Ursache haben wir schon mal – aber noch keine Lösung

Ich habe mich dem Problem mit der Batterie im Prolo angenommen. Es kann nicht sein, dass ich mich nicht darauf verlassen kann, ob er anspringt.

Ich hatte die Batterie tagelang am Ladegerät – ohne Erfolg. Der ADAC Helfer grüßte mich vertraut. Wollte mich fast nicht fahren lassen nach der Starthilfe, wäre der Motor ausgegangen – ich wäre nicht weitergekommen. Immerhin bestätigte er mir eine Ladespannung von ca. 14V. Und an der Lima lud offenbar die Batterie. In der Werkstatthölle hatte die Batterie immer von wieder 10V.

Tendenz abnehmend. Also erst einmal ans Ladegerät mit der neuen Batterie. Mal sehen, ob sie sich noch erholt. Eine funktionierende Reservebatterie hat ja auch was.

Also die alte Batterie wieder rein und getestet: Welcher Verbraucher zieht die Batterie leer? Versuchsaufbau: Pluspol nicht angeschlossen und zwischen Kabel und Pluspol eine Birne (kaputter Blinker) gesetzt – die Birne brannte hell.

Also alle Sicherungen checken, eine nach der anderen testen und sehen, welcher Stromkreis das ist. Nervige Geschichte bei Torpedosicherungen. Aber musste eben sein.

Und es war das Radio, wie jeder vermutete. Stammlese vermuten, dass genau so der Bericht weitergeht. Aber nein. Bei keiner Sicherung änderte sich etwas. Die Birne leuchtete fröhlich weiter. Äh ja. Und nun? Stimmte die Testmethode nicht? Was kann es sonst noch sein?

Telefonjoker: Ich rief Michael, „meinen“ KFZ Elektriker an. Der meinte, Testmethode ist richtig, vielleicht ist es die Lichtmaschine, ich solle doch mal das dicke Pluskabel da abschrauben. Versuch war es wert.

Aber es war eben nur ein Versuch. Auch da blieb die Lampe an. Manchmal denke ich, dass manche Fehler mich exklusiv heimsuchen. Was nun? Der Fehlstrom läuft nicht über die Lichtmaschine und auch nicht über den Sicherungskasten.

Also kommt nach der systematischen Suche das Fischen im Trüben. Selektieren wir doch mal: Am Pluspol gehen ja mehrere Kabel ab. Über welches Kabel fließt der Strom? Als ich dieses doppelte Kabel von der Klemme löste, ging die Lampe aus.

An der Stelle sind alle Kabel rot. Ich versuchte die Kabel weiterzuverfolgen. Betonung auf Versuch, denn die Kabel verschwinden ab einem gewissen Punkt in einer Ummantelung mit vielen Kabeln, die im Motorraum enden. Ich suchte ein Kabel, das irgendwie rot ist und den identischen Querschnitt hat und aus diesem Kabelstrang kommt. Ich fand eines an dieser Steckverbindung.

Wenn ich den Stecker abzog, dann ging meine Kontrollleuchte aus. Doch was ist dieses Kabel? Das ist die Ansaugvorwärmung. Also dieser Igel im Ansaugkrümmer. Aber eine direkte, nicht abgesicherte Leitung dahin? Irgendwie erscheint mir das unlogisch. Ich habe den Stecker einmal abgesteckt gelassen. Der Motor läuft ja auch ohne. Damit sollte sich die Entladung erst einmal erledigt haben. Trotzdem: Ich will schon wissen, warum das ohne Zündung Strom zieht…

Share:
Posted in VW Prolo

Herrgottsacklzement!

Es ist zum Haare ausraufen. Ich dachte neue Batterie im Prolo und alles ist ok.

Nach nur einem Tag Standzeit – und ich war vorher gefahren – passiert nach dem Drehen des Zündschlüssels NICHTS, NIENDE, NADA!

Ich habe aus der Werkstatt mein Messgerät mitgebracht und der Befund ist desaströs: 0,0V

WTF! Innerhalb von einem Tag? Tiefenentladen? Das war mit der alten Batterie nicht so – da war eben erst nach 1,5 Wochen langsam Schicht im Schacht. Was ist anders? Ich konnte nur feststellen, dass da ein Massekabel an der Klemme abgeschert war.

Aber das als Ursache? Licht hatte ich nicht vergessen auszuschalten. Der Vorbesitzer hat einen dermaßen nervigen Warner eingebaut, das KANN man nicht vergessen, ohne dass einen die komplette Nachbarschaft bis auf den Tod hasst.

Ich habe die Batterie ans Ladegerät gehängt.

Das ist so verwirrt, dass es mit 6V laden will. In der Werkstatt habe ich so ein CTEC Ladegerät, vielleicht kann das noch einmal Leben in die Batterie hauchen – aber ich habe da wenig Hoffnung.

Stellt sich die Frage: Liegt es an der Batterie oder am Auto? Derzeit hängt die alte Batterie am CTEC – ab und an bringt das noch etwas, wenn die Batterie noch nicht komplett tot ist.

Share:
Posted in VW Prolo

Es ist kein Spaß…

Ich hatte mich bei der Batterie vom Polo zu früh gefreut. 3 Wochen nicht bewegt und die Batterie schaffte keine Umdrehung des Anlassers. Die Markenbatterie hielt gerade mal 2 Jahre – dann kann ich auch eine NoName nehmen. Ich entschied mich für eine Marke, die wenigstens in Vergleichstests auftaucht und teilweise Preis-/Leistungssieger ist. Ob das irgendetwas wert ist? Ich werde es sehen.

Ich hatte ein paar Dinge mit dem Prolo vor die nächsten Wochen. Ich wollte ein Twingo Faltdach einbauen. Wird eng, sollte aber passen.

Mit dem TÜV wegen Einzelabnahme hatte ich gesprochen. Der gab grünes Licht. Und was passiert? Ihm knallt was auf den Fuß und er ist erst einmal krankgeschrieben. Tolle Wurst! Gönnt man keinem, aber da hat eben jetzt die Gesundheit Vorrang. Drücke ihm nicht nur in meinem Interesse die Daumen, dass das gut verheilt.

Aber wieso Faltdach in einem WINTERauto? Nun, der Prolo ist ja mein Einsatzfahrzeug der Meenzer Jägergarde. Wieso damit nicht auf Umzügen mitfahren. Und ich dachte mir das so: Einen Fahrer würde ich sicher finden. Dann Dachträger drauf und eine Sitzschale von einem alten Kantinenstuhl.

Und dann die Beine eben in das Fahrzeug. Die Idee lässt sich noch ausbauen mit abnehmbaren Dachaufbauten.

Klar, dass ich angefragt habe, ob ich beim größten Umzug in Mainz, dem Rosenmontagszug, mitfahren dürfte. Aber Pustekuchen.

Außenstehende verstehen das nicht, aber die Mainzer Fastnacht ist natürlich kein Spaß. Und die Zugleitung steht natürlich zwischen den Stühlen. Ich verstehe das sogar bedingt. Lassen sie einen PKW zu, dann kommt wieder diese berühmte Frage: „Wieso darf der und wir nicht?“.

Ich wäre sehr gerne damit an der Fernsehkamera vorbeigefahren bzw. hätte mich gerne vorbeifahren lassen. Aber es gibt ja noch andere Umzüge in Mainz – das Thema ist noch nicht endgültig gestorben.

Share:
Posted in Scene

Der Advents Altautotreff in Darmstadt

Gestern war wieder der dritte Sonntag. Klar, es war kalt im Dezember, auf dem Platz weht ein fieser Wind, aber immerhin: Es blieb trocken.

Ich habe das erste Mal den E30 von Benny gesehen nach dem letzten Umbau.

Schön hoch und mit mächtig Ballonreifen – hat was!

Kontraste – ein gut gepflegter Passat 32B GL Automatik in Sammlerhand.

Und auf der anderen Seite mein Pirat, ganz dezent umgebaut.

Michael hat es geschafft – sein Midas Coupé mit Mini Technik hat inzwischen H-Kennzeichen.

Es ist schon fies, wie mehrere Facelifts das ursprüngliche Design zerstören können. Trotzdem irgendwie geil – Ford Transit Diesel.

Es war jetzt nicht übertrieben voll auf dem Parkplatz – trotzdem ein schöner Abschluss des Wochenendes.

Der nächste Altautotreff ist am 19.01.2020.

Share:
Posted in Pirat

Alles so schön hell hier!

Bei dem Anschluss des Rückfahrtscheinwerfers war der Wurm drin. Laut Schaltplan ist der Anschluss am Getriebe mit einem schwarzen und einem schwarz/weißem Kabel. Also habe ich das erst einmal an den zuführenden Kabeln getestet. Einfach ein Kabel dazwischen, das den Schalter ersetzt.

Damit funktionierte der Rückfahrscheinwerfer.

Aber mit den Kabeln am Getriebe nicht. Was mich verwirrte – laut Kommentar von Günther zum letzten Beitrag sollte der Schalter für den Rückfahrtscheinwerfer der vordere von zwei Schaltern sein, mein Kabelbaum hatte aber die schwarzen Kabel zum hinteren Schalter – streng nach der Vorlage des alten Kabelbaums.

Ich telefonierte mal mit Olaf vom OST-Blog. Wer das übrigens nicht weiß: Olaf ist der Gründer der Passat-Kartei Deutschland und ich war damals Mitglied Nummer 2. Der recherchierte kurz: Ja, der vordere Schalter ist der für den Rückahrscheinwerfer. So verkabelt und siehe da – es funktioniert. Ich hab neue Kabel genommen, denn die Leitungen zum hinteren Schalter, die wohl für die Schaltkontrolle sind, die mein Tacho gar nicht hat, brauche ich nicht. Und so kann ich die Kabel sicherer Verlegen ohne Auspuffkontaktgefahr.

Ich erkläre mir den Denkfehler so: Der Wagen war ursprünglich ein 4gang und da sind die Schalter anders herum. Und der Umbauer (nicht ich) hat den alten Kabelbaum behalten.

Gefixt habe ich auch die Linke Kennzeichenbeleuchtung. Nach Feindkontakt war da eine Niete des Trägerblechs abgerissen.

Ok, dachte ich mir. fixieren wir erst einmal da und dann kümmere ich mich darum, dass sie nicht leuchtet. Aber das war ein Aufwasch. Denn dadurch, dass es locker war, bekam die Leuchte einfach keine Masse. Das Kennzeichen habe ich auch einigermaßen wieder gerade gebogen.

Es leuchtet wieder alles. Wunderbar.

Share:
Posted in Pirat

Elektrik ist ein Arschloch Part 756.201…

Ich kann die Aufregung nach meinem letzten Blogeintrag gar nicht verstehen – warum Schlaggewichte und keine Klebegewichte an den Winteralus? Die Felgen haben den Zustand „3 Jahre im Bach gelegen“. Da Klebegewichte zum Halten bringen? Zudem: Da waren auch Schlaggewichte drauf vorab. Und da die neuen Schlaggewichte so fies rausleuchteten, habe ich jetzt den äußeren Rand einfach mal nachgepinselt samt Gewichten.

Eigentlich müsste ich die Felgen mal komplett überarbeiten – vielleicht nach dem Winter. Derbe verhunzte Kultalus haben irgendwie auch ihren Charme.

Seit längerem ist der Rückfahrscheinwerfer außer Funktion. Absolut nicht TÜV relevant, Klebeband drüber und durch. Beim Baujahr 1982 war der noch nicht Pflicht. Aber er ist praktisch. Den Grund dafür meinte ich zu wissen. Das Kabel zum Schalter war an den Auspuff gekommen, weil aus den Halterungen geflutscht. Also mal raus mit dem Kabel.

Die Vermutung hat sich bestätigt.

Das hat keinen Taug. Ich habe aus gebrauchten Kabeln einen neuen Getriebekabelbaum zusammengebaut/gelötet.

Und den habe ich eingesetzt und erst einmal provisorisch mit Kabelbindern so fixiert, dass er nicht an den Auspuff kommen kann.

Das liest sich jetzt so leicht, aber im Bodenturnen die Kabel auf das Getriebe zu bekommen – der Horror. Besonders, wenn man wie ich viel zu große Hände und viel zu lange Unterarme hat. Was ein Gefummel!

Neue Sicherung rein, dann sollte es ja wieder gehen. Pustekuchen! Keinerlei Funktion. Mir wurde es an dem Punkt aber zu kalt in der Werkstatt, Erkältung kann ich mir gerade nicht leisten, also Abbruch. Ich muss dem Problem noch mal systematisch auf den Grund gehen. Von dem Kabelbaum gehen 4 Kabel zum Getriebe, aber nur 3 in einen Stecker – das 4. Kabel, wo das hingehört (Kabelfarbe schwarz) – ich hab den Anschluss im Motorraum noch nicht gefunden. Aber ich glaube genau das Kabel ist wichtig nach einem flüchtigen Blick in den Schaltplan.

Share:
Posted in Pirat

Sicher ist sicher

Auf der Heimfahrt vom Zahnriemenwechsel nervte mich das fehlende Gebläse tierisch. Der Schalter funktionierte ja nicht bzw. hatte keinen Kontakt. Da auf di Schnelle Robby keine Zeit hatte, der seine Hilfe angeboten hatte, schaute ich mir den Stecker einmal genauer an. Vielleicht tut’s einfach etwas Nachbiegen?

Als ich den einmal umdrehte, staunte ich nicht schlecht.

Der Part, an dem die Stromzuleitung anliegt, ist total zusammengeschmolzen. Ich erkläre mir das so: Das Kabel hintendran war fast komplett abgerissen, nur noch ganz wenige Adern waren verbunden. Diese „Engstelle“ bildete zu viel Widerstand und wurde heiß.

Da ich weder das Werkzeug zum Auspinnen, noch einen Ersatzstecker hatte, habe ich erst einmal improvisiert.

Drei kurze Kabel zum alten Stecke, das Kabel vom zusammengeschmolzenen Anschluss direkt mit einem Quetschverbinder zum Schalter. Ud damit die offenen Anschlüsse keinen Kurzschluss bilden und die Kabel nicht herausrutschen, etwas Klebeband.

Das hält erst einmal provisorisch. Getestet, für gut empfunden, Abfahrt…

Es ist kalt geworden in Deutschland – verdammt kalt, aber noch liegt nirgendwo Schnee. Deshalb fahre ich noch Pirat. Und diese Woche muss ich eine längere Strecke fahren und da dachte ich mir sooooooo verkehrt wären Winterreifen dann doch nicht. Ich hatte jahrelang keine mehr gefahren, zuletzt hatte ich nen Satz Allwetterreifen auf Stahlfelgen aufgezogen, die auf einem Schlachter waren, aber die waren schon bei Nässe unter aller Sau. Die Winterreifen auf meinem Winteralus? Mal abgesehen davon, dass bei einem Reifen die Karkasse gebrochen war, so richtig frisch waren die auch nicht.

13 Jahre alte Winterreifen – das kann man sich sparen. Was gebraucht angeboten wird, da rollen sich mir sehr oft die Fußnägel auf. Gefühlte 90% der gebrauchten Winterreifen in der Größe, die ich suchte, waren 8 Jahre und älter. Und trotzdem wollen die Leute dafür 60 – 120 Euro für den Satz. Wer kauft so etwas?

Aber es gibt auch Ausnahmen. Sonntag lief eine eBay Auktion aus. Nur an Selbstabholer, das macht es oft billig. 3-2-1-meins.

Satz Markenwinterreifen, DOT von 2016 auf Alus für relativ schmales Geld. Gut, die Alus bringen mir nix. Sind 5loch Felgen vom Golf 3, von denen leider die Felgendeckel fehlen. Wenn einer Interesse daran hat – sind eben so ATU Felgen (Aluett) in 7J15. Schrotti zahlt nen 5er für eine Alufelge, FP 25,- Euro für alle 4. Kein Versand.

Meine Winteralus – abgerockte ATS Cup, die damals beim Kauf des Autos mit dabei waren und eingetragen sind – sahen schlimm aus.

Marco, mein Held an der Montiermaschine, war so nett, mir die Reifen umzuziehen. Damit das dicht wird, hielt er mal auf jeden Rand mit Flex & Drahtbürste drauf.


Dann schmierte er noch etwas Dichtmasse in jede Felge. Er meinte, dass viele moderne Mercedesfelgen auch das Problem haben, dass sie nicht 100% dicht werden und sie da auch mit dieser Masse arbeiten. Gleich vor Ort kamen dann die Winterräder auf den Wagen. Danach habe ich sie erst einmal abgedampft.

Richtig sauer sind sie nicht geworden, da muss ich noch einmal mit Felgenreiniger dran – und/oder mit einem Schwamm. Ungewohnt, den Pirat wieder einmal mit einer Winterbereifung zu sehen.

Nach dem reinigen muss ich dringend mit einem Pinselchen das graue Bett ausbessern und dabei die Wuchtgewichte mit überpinseln. Die stören echt krass die Optik.

Irgendwie verliert der Pirat ohne die Ronal Turbos an Wertigkeit – aber sicher ist eben sicher…

Share:
Posted in Pirat

Das Damoklesschwert fixiert

Seit langer Zeit schwebte ein Damoklesschwert über dem Pirat: Von dem Motor, den ich vor 4 Jahren eingebaut hatte, hatte ich keinerlei Informationen, wie alt der Zahnriemen war. Er konnte frisch aufgezogen sein, oder schon ewig laufen. Und ein gerissener Zahnriemen bedeutet einen Motorschaden. Also besorgte ich damals einen Zahnriemenset und wollte das zusammen mit Andi einbauen, der damit Erfahrung hat und auch das Spezialwerkzeug, um alles zu fixieren. Doch irgendwie fanden wir keinen Termin, oder ich verdrängte es auch wieder, …

Gestern haben wir endlich zusammengefunden. Ich fuhr in den Odenwald und wir machten uns ans Werk.

Da ich das neue Zahnriemenset jetzt 4 Jahre im Kofferraum hatte, habe ich mal einen neuen Zahnriemen besorgt – die Ausgabe bringt mich nicht um und sicher ist sicher. Die Spannrolle nahmen wir aus dem Set.

Nicht jede Schraube ging gut raus, es müssen die unteren Riemenscheiben raus, um die Verkleidung abzubekommen. Man muss die Nockenwelle fixieren und auch die ESP.

Die Kurbelwelle stellt man mit der Markierung auf der Schwungscheibe ein. Das Nockenwellenrad muss gelöst werden, … – ich bin bei so etwas dankbar, wenn das einer macht, der Erfahrung mit hat. Beim Benziner ist das deutlich leichter.

Irgendwann war der Zahnriemen drauf.

Das Bangen, ob der Zahnriemen hält ist vorbei. Ich war den Pirat deswegen viel weniger gefahren, als er verdient hätte.

Share: