Posted in JAWA 05

Läuft, läuft nicht. Videoabend an der Halle….

Gestern hatte ich quasi durch Zufall den Kai als Helfer in der Werkstatt und gemeinsam machten wir uns wieder ans Moped. Der Florian war auch da, der schraubte aber an Emma.

Ich hatte ein Tretlager vom Fahrrad mitgebracht für die fehlende Kugel in der Kupplung – die Kugeln aus dem Tretlager waren aber zu groß. Was nehmen. Alles durchgegangen, was noch Kugellager haben könnte. Letztendlich mußte ein Vorderrad vom Fahrrad dran glauben. Da waren kleinere Kugeln drin und die paßten.

Kai übernahm die Kugelsuche, ich montierte den Seitendeckel wieder. Öl auffüllen, ein wenig an der Leerlaufschraube vom Versager spielen, angekickt, läuft! Ohne Eigenleben. Wahrscheinlich genierte sich das Ding in Anwesenheit von Fremden 😉

Klar, jeder war hiß auf eine Probefahrt, also schnell mal die Verkleidungen und den Sitz montiert. Die Steckerverbindung vom Rücklicht war ab und weil wir grad drüber waren…

Kai beschwerte sich, daß es keine zusammenpassende Quatschverbinder zu finden gäbe. Der Mann kennt sich nicht in meiner Werkstatt aus – die Kabelschuhmännchen liegen hinter dem rechten Vorderad des Framo, die Weibchen hängen an der Werkbank – das weiß nu wirklich jedes Kind 😉

Nu aber raus auf die Gasse damit. Nur – wo ist bei dem Ding eigentlich der erste Gang – ind der Betriebsanleitung steht es nicht! Also Try & Error:

Und als ich es dann geschnallt hatte – der 1. Gang liegt oben – gings dann auch fix umme Ecke.

Offensichtlich bereitet es sehr viel Freude, wenn ich uff dem Ding an Passanten rumfahre – na, bei meinen 2,04m ist das eben ein legales Minibike 😉 Wobei aus der richtigen Perspektive, Kai machte mir den Behlau, sieht das richtig cool aus.

Nun, das Moped lief also. Einmal den Berg hoch und wieder runter – man beachte die fliehenden Kinder:

Schalten mit den klobigen Arbeitsschuhen ist – nun nennen wir es mal abenteuerich. Nachdem ich, wie im Filmchen zu sehen, das Moped abgewürgt hatte, ging garnix mehr. Wieder anspringen? Fehlanzeige.

Ich versuchte es mit kicken…

… Kai mit Aufspringen im Damensitz.

Keine Chance. Also zurück in die Werkstatt. Kann eigentlich nur 2 Dinge sein? Sprit und Zündung. Die Zündung haben wir als erstes getestet. Zündkerze war trocken, Zündfunke war auch da. Das haben wir auch gefilmt – aber auf dem Video sieht man – wie heißt nochmal der Fachausdruck? – nix. Vielleicht bekommt er keinen Sprit? Das testeten wir mit einer Profilösung. Spritschlauch, Trichter, Isolierband:

Ergebnis war wieder nix. Was ne Diva!
Ich nehme mal an, der Versager ist dicht, verdreckt. Werde das nächste mal den wieder sauber machen und wenn die Diva dann tatsächlich läuft, kommt der Tank ab und wird mal richtig gespült und evtl – falls nötig – entrostet.

Share:
Posted in JAWA 05

Die lebt, die Sau!

Frohen Mutes ging es gestern Abend wieder in die Werkstatt. Neuteile verbauen macht Spaß. Wenn sie passen würden:

War aber nicht wirklich das Problem.

Auch daß der Halter für den Kondensator abgebrochen war – kein Thema,

Ich wäre einschlechter Fussler, wenn ich das nicht in den Griff bekommen könnte.

Dann noch den Vergaser auf Grundstellung eingestellt, so wie es mir hier, aber auch im DDR Moped Forum empfohlen wurde: Schraube ganz rein und 1,5 Umdrehungen wieder raus. Vergaser fluten, einmal ankicken und zack der Bock springt an! Geil! Doch irgendwas is komisch – siehe Video:

Was is das denn? Gibt da der Werkstatgeist Gas? Habe ich ein Monster erweckt? Was soll die Scheiße? Das hatte ich nicht bestellt. Woher kommt das denn jetzt schon wieder her? Vergaser? Wenn man Gas gibt, wenn das Ding hochgedreht, stirbt der Motor übrigens langsam ab. Hat das denn kein Ende?
Irgendwer Ideen?

Ideen brauche ich auch bei der Kupplung. Nachstellen hat nix gebracht. Ich habe das Öl mal abgelassen und den zweiten Deckel abgenommen – hmmmm, sieht man nix, ohne das weiter zu zerlegen.

Sollte man das tatsächlich weiter zerlegen? Hier mal ein Bild von der anderen Seite. Der Stift, auf den der Pfeil zeigt, war herausgefallen – ansonsten habe ich nichts dran gemacht – und anfangs trennte die Kupplung noch.

Ich sollte da einfach nen vernünftigen Vierzylinder mit nem normalen Getriebe und ner normalen Kupplung einbauen. Dann käme ich vielleicht zurecht.

Zu guter Letzt habe ich den Auspuff noch gereinigt.

Viel Ölkohle kam nicht raus – muß wohl jemand schonmal vor nicht allzulanger Laufzeit mal gemacht haben…


Nachtrag:

Das mit der Kupplung könnte sich erledigt haben. Übr eine Antwort im OSG-Forum bin ich draufgekommen, daß ich die Kugel, die mir schonmal als Tipp gegeben wurde, an der verkehrten Stelle gesucht habe. Die kommt in den Deckel beim Hebel. Werde da wohl eine Kugel aus einem Fahrrad-Tretlager einsetzen und dann nochmals testen.

Share:
Posted in JAWA 05

Das ging schnell

Eben war der Briefträger da und brachte einen gefütterten Umschlag mit – meine bestellten Kleinteile:

Sehr, sehr geil. Am Sonntag bestellt, mit Einzugsermächtigung bezahlt und am Dienstag bereits im Briefkasten. Schneller geht kaum. Mit den Jungs kann man zusammenarbeiten. Bestellt habe ich übrigens bei eBay über den JAWA CZ Oldtimerteile Shop Clemens. Hatte zwar nicht alles, was ich gebraucht habe (hätte gerne noch ein Lenkerschloß und einen Kickstartergummi mitbestellt), aber das, was er liefern konnte war günstig und schnell da bei niedrigen Versandkosten. Kann man mal lobend erwähnen…

Share:
Posted in JAWA 05

Ein paar Zeichnungen als Diskussionsgrundlage

Ich „mißbrauche“ diesen Blog mal weiter als Diskussionsboard. Es scheinen ja einige Leser mehr Ahnung von Mopeds zu haben als ich – und ich bin dankbar für Euere Tipps.

Also: Ein neuer Kondensator ist über eBay bestellt. Das könnte die Ursache dafür sein, daß der Roller ausgeht, wenn er heiß wird. Kostet ja nicht die Welt. Es wurde in den Kommentaren gefragt, wie die Zündung denn so aussieht – hier 2 Explosionszeichnungen:

Zweites Problem ist die Kupplung, die nicht mehr trennt. Könnte sein, daß die einfach nachzustellen ist, weil ich den Deckel gereinigt habe und durch den Siff der Stift (11 auf der Explosionszeichnung?) nicht weit genug reingedrückt wird. Hier eine Explosionszeichnung zur Kupplung:

Das wäre die leichteste Lösung, die ich testen werde.
alex schrieb als Kommentar:
„Da sind normalerweise 2 stifte drin und dazwischen ein röllchen oder eine kugel wie auf nem Kugellager… Das muss unbedingt wieder rein, ich hoffe du hast das nich verloren…. Sonst musste das aus dem anderen Motor nehmen…“
Ich seh auf der Zeichnung keine Kugel – ist das vielleicht anders aufgebaut, als bei Deinem Moped? Ich habe vorsichtshalber nen Dichtsatz mitbestellt mit dem Kondensator, falls ich den Motor doch aufmachen muß. Nur weiß ich eben nicht, wo ich was suchen muß.

Würde mich freuen, wenn Ihr mir weiter helfen würdet…

Share:
Posted in JAWA 05

Ein Problem weniger, ein Problem mehr…

Gut, gestern mußte es klappen, damit ich die Jawa nicht frustriert in die Ecke stelle, um sie da jahrelang reifen zu lassen. Den Versager nochmals gereinigt, Benzinschlauch ausgewechselt gegen einen ohne Benzinfilter, Startpilot. Nix. Vielleicht die Zündung? Zündkerze gereinigt und abgeblasen, Blindtest, na ab und an ein kleines Fünkchen, ob das reicht? Zu was hat man ein zweites Moped rumstehen? Eben. Fangen wir mit dem Schlachten an.

Tank und Sitzbank mußten ab, um an die Zündspule zu kommen. Rausgeschraubt, rangeschraubt.

Wieder „Kick it like Beckham“ und nach mehreren Tritten geschah das unglaubliche:



(Auf das Bild klicken für ein kleines Video)

Zusammenbauen und losfahren? Von wegen. Davon träume ich heute noch. nach 5 Minuten ging das Moped wieder aus, um nicht wieder anzuspringen. Was soll die Scheiße? Ok, erst einmal was anderes machen, das regt mich zu sehr auf. Ah ja, der Ständer. Den mal abgefummelt.

Doch, das habe ich gut hinbekommen 😉
Aber zu was hat man Hammer, Schraubstock und Schweißgerät? Da haben wir schon Schlimmeres erlebt. Nach nicht all zu langer Zeit, sah das dann so aus:

Eigentlich wollte ich ja den Ständer von der Schlacht-Jawa nehmen, aber der war ebenfalls gebrochen. Scheinen ja nich viel abzukönnen die Ständer. Aber die nächsten Tage wirds halten.

Zeit, mal wieder einen Startversuch durchzuziehen. Ein einziger Kick und da war sie wieder!



(Auf das Bild klicken für ein kleines Video)

Diesmal lief sie kürzer. Vielleicht so 2 Minuten. Dann wieder Totenstille. Nix geht mahr. Ach Menno…
Vielleicht anschieben? Äh ja, was is das denn? Die Kupplng funzt nicht mehr. Hääääää? Was soll das denn wieder? Die Ging doch anfangs? Der Kupplungszug dreht eine Platte, die einen Stift reindrückt. Der war schonmal rausgefallen, weil ich probiert hatte, mit abgenommenen Seitendeckel zu starten. Da kann dadurch doch nix runterfallen, oder etwa doch? Kann aber auch sein, daß ich die nach dem Reinigen nachstellen muß – bitte bitte bitte, laß es nur nachstellen sein. Hab keinen Bock, den Motor noch weiter zu zerlegen…

Share:
Posted in JAWA 05

Kennzeichen is schonmal da…

Gestern habe ich mal ausgesetzt. Hatte für meine Agentur viel zu viel zu tun, um in die Werkstatt zu fahren – zudem mußte ich emotional erst einmal Abstand gewinnen. Das Teil hat mich zu sehr aufgeregt. Euch anscheinend auch, denn so viele Kommentare gab es lang nicht mehr. Danke für alle Hilfestellungen. Ich werde selektieren, was ich davon umsetze. Sicherlich schraube ich den Vergaser nochmal auf und reinige ihn erneut, Benzinfilter rauslassen mache ich auch mal, Auspuff reinigen – wenn er dann noch nicht anspringt.

Gestern habe ich mein Versicherungskennzeichen bekommen. Hab das faulerweise einfach übers Netz geordert. Und wie der Zufall es wollte – die Versicherung wußte schon, daß das Moped verstrahlt ist 😉

Was die nicht wußten, daß der Roller 60km/h laufen darf. Haben die doch tatsächlich 50km/h in dem Versicherungsschein angekreuzt. Gleich per Mail beschwert und eben hat der Makler zurückgerufen.

„Wo ist der Roller denn gebaut?“
„Tschechei“
„und wann?“
„1965“
„oh!“…

Die dachten, ich will irgendeinen frisierten Baumarktroller mit dem Versicherungsschein auf 60km/h türken. Ich wußte garnicht, daß es noch andere Roller in der DDR gab, außer der Simpson Schwalbe. Tja, junger Mann, man lernt eben nie aus. Und das nächste mal bringe ich Dir bei, daß man das nicht „Tschava“ ausspricht…

Share:
Posted in JAWA 05

Drecksvotzenhurenmoped!

Ich gebe offen und ehrlich zu: Ich habe keine Ahnung von Zweitaktern. Vielleicht verarschen die mich deshalb immer. Ich war gestern guten Willens, mein Verhältnis zu diesen Motoren zu verbessern. So schwer kann das doch nicht sein. Jeder zweite Pubertierende schraubt in der Schulpause ein Moped auseinander und wenn er Englisch und Mathe schwänzt auch wieder zusammen – das kann nicht schwer sein.

Also ging ich systematisch vor – dachte ich zu mindestens.
Neue Zündkerze besorgt und eingebaut. Sprit im Kanister besorgt und den alten Sprit abgelassen, dabei festgestellt, daß der Spritschlauch total ausgehärtet ist, also Verkleidungen ab, um den Spritschlauch auswechseln zu können – so kann man den Sprit auch besser ablassen.

Der Sprit machte aber eigentlich nen guten Eindruck. Hat eventuell der Vorbesitzer noch kurz vorher getankt. Kam aber auch etwas Dreck mit.
Was folgern wir daraus? Der Vergaser könnte verdreckt sein. War er auch.

Also Schwimmerkammer ausgewischt und durchgeblasen, auch die Düsen durchgeblasen mit Druckluft.
Die Jawa bekam nen neuen Spritschlauch inkl. einem Benzinfilter.

Auch mal den Deckel der Zündung abgeschraubt und bei der Kupplung war ein ziemlicher Modder.

Könnte vielleicht die Mechanik behindern, also sauber gemacht. Will ja systematisch vorgehen.

Der Unterbrecher und das andere Zündungsgedöns sahen optisch ganz gut aus, lassen wir das vorerst mal und probieren. Benzinhahn auf, Vergaser geflutet, Schalter am Scheinwerfer auf Mittelstellung und los. Hab mich um Kopf und Kragen gekickt aber irgendwann kam sie dann. Yeah! Sie läuft, äh sie lief. Sie ging nach ner Minute wieder aus. So lang sollte sie gestern nie wieder laufen. Was hab ich probiert. Unterbrecher einstellen, Düsen vom Vergaser wieder raus und nochmals durchblasen, Leerlaufschraube am Vergaser rein und wieder raus, …

Resultat: Der Gummi vom Kickstarter hat sich aufgelöst, der Gummi auf dem Trittbrett drunter abgegangen …

Ständer (hab den versehentlich auch mal auf dem Ständer stehend versucht zu starten) gebrochen, ein Kirmesschraubenzieher kaputt, der aus Hass quer durch die Werkstatt flog, tausend Flüche…

Immer wieder sprang sie gaaaaanz kurz an, um sofort wieder auszugehen. Es KANN kein kapitaler Schaden sein, nur weiß ich nicht weiter.

Ich mußte abbrechen, ich wurde unsachlich. Ich muß mich wohl in meinem Freundeskreis mal umhören, ob irgendwer Ahnung von Zweitaktern hat…

Share:
Posted in JAWA 05

Mopeds geborgen!

Am Wochenende war es endlich so weit, ich habe die Mopeds zu mir geholt.

Ich hatte mich übrigens geirrt, bei dem Roller handelt es sich nicht um eine Jawa Typ 20, sondern um eine Jawa Typ 05, Bj 1965. So stehts zumindestens auf Seitenteil und Typenschild.

Das zweite Moped, das als Teileträger gedacht war/ist, ist eine Jawa Mustang Bj. 1974, die den selben Motor hat – oder zumindestens einen fast gleichen. Dieses Moped hatte in der DDR den Spitznamen „Indianerfahrrad“ – warum weiß ich ehrlich gesagt nicht.

Der Roller ist soweit anscheinend komplett, bei der Mustang fehlt das eine oder andere Teil, wie z.B. der Vergaser. Schade, aber was solls, die Dinger waren wirklich billig. Ich hab sie gestern erst einmal in die Halle gestellt, zu viel mehr fehlte mir die Motivation.

Klar, ma versucht anzukicken habe ich schon – ohne Erfolg. Ich wußte aber nicht einmal, in welcher Stellung der Benzinhahn funzt.
Dazu habe ich mir jetzt eine Betriebsanleitung auf dieser Seite geholt:

www.ho.rapauli.de

Sollte auf das Dokument ein Copyright bestehen, distanziere ich mich entschieden von dem Link 😉

Als nächstes besorge ich mal ne neue Zündkerze, lasse den alten Sprit ab – wenn noch welcher drin ist, tanke neu auf und dann probieren wir mal, ob die so anspringt.

Share:
Posted in JAWA 05

Kleine Moped-History

Ich gestehe! Als Teeny hatte ich kein Moped, da habe ich Fahrräder gebaut. Und meine Eltern verteufelten alles, was auf 2 Rädern herkam und nen Motor hat. Wäre ich schon mit 15 ein Mofa gefahren – ich hätte vermutlich richtig Ahnung. Obwohl getuned – bzw. frisiert, wie man das damals nannte, hätte ich das Moped damals wahrscheinlich nicht. Mein Vater hätte mir wahrscheinlich eine gescheuert, wenn er das rausbekommen hätte. Damals war das noch keine Kindesmißhandlung, sondern eine angebrachte erzieherische Maßnahme.

So kam ich erst als Student zu meinem ersten Roller. Das war ne Schwalbe. Schließlich kommt man aus dem ehemaligen Zonenrandgebiet und n Roller is in der Stadt schon praktisch. Die Schwalbe war verdammich runtergeritten.

War noch eine mit Handschaltung – die Handschaltung war ein Graus, das Ding hakte wie die Sau. Und auch sonst. Aber ich fuhr die eigentlich ne ganze Weile – zwischendrin reichte als Student die Kohle nicht für ne Karre, dann war das mein einziges Fortbewegungsmittel. Heutzutage hätte ich das Ding mal zu mindestens halb auseinandergerissen und gewisse Dinge neu gemacht, aber damals…

Da holte man sich einfach die nächste Schwalbe.

Wieder spottebillig und bei der Probefahrt beim Kauf lief die gut. Wirklich. Danach nie wieder. Ich fand den Fehler nie. Und ich hatte keine Werkstatt und keinen Bock mehr auf diesen Ost-Schrott. Objektiv gesehen, war egal, ob Ost oder West, das Ding war eben zusammengepfuscht und ich hatte (und habe bis heute) keinerlei Kenntnisse, was Zweitakter angeht.

Ich hab die dann an einen Freund weiterverkauft, der die bei einem Mopedschrauber auf Vordermann bringen lassen hat. Zu meiner Beruhigung: Der Schrauber, der das hauptberuflich macht, war auch am Verzweifeln, fand den Fehler auch erst nach längerer Rumprobiererei.

Das Schicksal meinte es nicht gut mit jener Schwalbe. Jochen, dem ich die Schwalbe vertickert hatte, stellte sie verschlossen vors Haus, war noch keinen Meter gefahren, dann war sie schon geklaut. Und die Junx, die sie geklaut hatten, haben sie im Gelände zerschossen, bis der Tank alle war und dann einfach liegen gelassen. Total verbeult – haben wohl noch auf das Teil eingedroschen. Ende der Geschichte. Arschlöcher!

Als drittes Motorroß fand mich dann eine 77er Vespa 50N. Ich hab das Ding auch für damalige Verhältnisse billig gekauft, ne Vespa, ich war glücklich. Und dann auch noch orange – ein Traum.

Die Sitzbank war getaped – da gabs beim Zweiradhändler einen relativ gut passenden Überzug. Die Jägermeisterkleber orderte ich bei Jägermeister direkt. Ein freundlicher Brief mit einem Bild vom Roller und die Aufkleber in passender Größe kamen postwendend und kostenlos.

Die Vespa begleitete mich ein paar Jahre. Einzige Macke: Wenns naß war, ging sie aus und sprang ums verrecken nicht mehr an. Also nur bei Sonne fahren und wenn ne Wolke am Himmel war, das Auto nehmen.

Warum ich die hergegeben habe? Es war wohl ne Verkettung unglücklicher Umstände. Ich wurde von nem Bekannten gefragt, ob ich sie verkaufen wolle, er braucht ein billiges Transportmittel. Der Typ war damals Auszubildender. Erinnerte mich irgendwie an die Geschichte, daß ich damals die Vespa als Student von einem, der sein Examen geschafft hatte, auch günstig bekommen hatte. Dann sah ich auf das Versicherungskennzeichen, das ein halbes Jahr abgelaufen war, erinnerte mich an den letzten Einsatz, als ich in den Regen gekommen war und das Ding mehrere Kilometer heimgeschoben habe im Regen und der Azubi bekam den Zuschlag.

Ich Depp!

Aber ich bekomm ja jetzt wieder ein Moped. Mal sehen, wie oft ich das fahren werde.

Share:
Posted in JAWA 05

Ich konnte nicht wiederstehen…

Ich bin derzeit Mopedlos. Irgendwie bereue ich, meine gute, alte Vespa 50N verkauft zu haben. Und nun bot einer im OSG-Forum einen JAWA Roller inkl. Teileträger an. Hmmm, JAWA, die Marke hatte ich schonmal gehört, aber daß die auch Roller hergestellt haben, war mir neu. Aber schön schrullig, das hat was:

Also habe ich mich ein wenig informiert. Über DDRMoped.de habe ich die technischen Daten bekommen:

Motor luftgekühlter Zweitaktmotor
Zylinderzahl 1
Bohrung 38 mm
Kolbenhub 44 mm
Hubraum 49,9 ccm
Verdichtung 9,5 : 1
Höchstleistung des Motors 4 PS bei 6500 U/min
Fassungsvermögen des Kraftstoffbehälters 5,5 l
Höchstgeschwindigkeit bei Belastung 80 kg 65 km/h
Größte Steigfähigkeit 26 %
Eigengewicht (ohne Kraftstoff) 65 kg +/- 2 %
Tragfähigkeit (Nutzlast) 160 kg
Durchschnittlicher Verbrauch mit 1 Person: 2,3 l / 100 km
mit 2 Personen: 3,2 l / 100 km
Zündmagnet 6 V mit Windungen für Speisung der Zündspule, der Scheinwerferglühlampe 15/15 W und der Schlusslichtlampe 5 W
Zündspule 6 V, 02-9211.04
Zündkerze PAL 14-7-R mit Entstörwiderstand

Aber was das schönste an der Geschichte ist: Das Moped fällt unter die herzallerliebste Ausnahmeordung des Einigungsvertrages. Sprich, es ist ne 50er, die in der DDR erstzugelassen ist und darf somit mit Versicherungskennzeichen und 3er Führerschein gefahren werden – und trotzdem 65km/h laufen. Und da ich keinen Motoradführerschein habe – nicht mal nen 1b – is das natürlich ideal. 65 km/h sind für die Stadt genuch.

Nu wurde dieses Moped zu nem wirklich für nen fairen Preis angeboten. Scheiße. Ich brauch doch kein Moped. Aber sicher is das mit den fehlenden Papieren ein unüberwindbares Problem. Mist – ist es auch nicht. Das Internet macht so einige Dinge wahnsinnig einfach, wenn man ein wenig recherchiert:

ABE für Ex-DDR-Mopeds beim KBA beantragen

Ich habe es getan. Die Mopeds sind gekauft. Betrag online überwiesen, beim OSG-Meet Anfang August hole ich die Dinger ab. Mal sehen, ob ich damit glücklich werde. Wenn ja, könnte man das Ding n bissi lustiger gestalten. Ein Problem bleibt aber: Das Teil ist für 2 Personen bzw. 160kg zugelassen. Nu wiege ich mit meinen 2,04m und besonders schwerem Knochenbau ein wenig mehr, als 50kg wiege, suche ich nur eine verdammich leichte Sozia 😉

Share: