So mal die ganzen Fehler ausmerzen am Titan…

Ich bin jetzt einmal ein paar Hundert Kilometer mit dem Titan gefahren und erst beim Fahren, merkt man, wo der Hase im Pfeffer liegt. Gut, dass das Radio nervte, war klar. Ich höre viel Radio und das geschenkte Medion hatte einen schlechten Radioempfang. Als dann auch noch das Display ausfiel, war echt Schicht im Schacht.

Radio

Ich habe für eBay Kleinanzeigen ein gebrauchtes Sony Radio für 10 Euro inkl. Versand geschossen und das schon vor ein paar Tagen eingebaut.

Radio

Radioempfang ist jetzt super, aber die MP3 CD Wiedergabe ist suboptimal. Warum kann man bei manchen Autoradios nicht von Ordner zu Ordner springen? Aber erstmal geht’s. Vielleicht kaufe ich doch mal ein Basicgerät eines Markenherstellers neu, das eine Ordnerverwaltung hat.

Radio musste laut sein, denn das Fahrwerk machte Geräusche. Und es wurde immer lauter. Es kam von der Beifahrerseite. Ich hatte ihn schon einmal aufgebockt und nachgesehen – der Gummi der Verschraubung des Querlenkers war verschlissen. Offenbar Folge eines Montagefehlers meinerseits. Ich hatte das ausgefedert angezogen, dann die Tieferlegung und 28 Jahre alte Gummis. Da verschleißt das in Zeitraffer.

Ich hatte neue Querlenker gekauft. Nach schlechten Erfahrungen mit Fahrwerksteilen Markenartikel. Plan war, nur die Beifahrerseite zu machen, das andere dann im Winter, wenn der Wagen eh außerhalb der Saison ist. Also hoch das Bein!

Aufbocken

Da das mit dem Stabi verschraubt ist, steht das alles unter Spannung. Ein Gewürge, das rauszureißen. Da auf dem alten eine Ford Nummer stand, gehe ich davon aus, das waren noch die ersten.

Querlenker

Wieder rein war auch ein Krampf. Aber es ging. Diesmal nicht wieder den selben Fehler machen, also auf ein Rad ablassen, damit ich zum Anziehen drunter komme.

Aufbocken

Bei der Heimfahrt war die Seite ruhig. Nun hört man, dass die Fahrerseite inzwischen auch etwas Lärm macht. War ja eigentlich so zu erwarten, wenn man drüber nachdenkt. Muss ich demnäxt auch noch wechseln. Machen wir Nägel mit Köpfen. Ich dachte, da an den Querlenkern nichts einzustellen ist, komme ich um das Spureinstellen herum, aber ich befürchte, das war eine Fehleinschätzung, denn das Lenkrad steht jetzt leicht schräg beim Geradeausfahren. Könnten auch an den neuen Gummis für den Stabi liegen, die bei den Querlenkern dabei waren. Natürlich habe ich die auch verbaut, wenn man die schon hat.

Nächstes Problem: Irgendwo verliert der Bock Wasser. Bisher habe ich noch nicht gefunden wo, denn immer wenn ich nachsehe, ist nichts. Aber ab und an sehe ich Wasserspuren, beispielsweise wenn ich aus der Garage fahre. Ob er nur Wasser verliert, wenn er unter Last läuft? Mysteriös. Aber das Problem potenziert sich, da die Temperaturanzeige spinnt. Egal, wie heiß er war, die Temperaturanzeige ging nicht höher als wie hier auf dem Bild ganz rechts.

Tacho

Ist natürlich doof, wenn der Motor heiß läuft und die Temperaturanzeige zeigt lauwarm an. Hatte das schon, dass der Lüfter ansprang und die Temperaturanzeige zeigte trotzdem nicht mehr an.

Wie man auf dem Bild sieht, ab und an fällt auch der Drehzahlmesser aus.

Wieder der Vorführeffekt, in der Werkstatt ging der DZM wieder. Ich habe im Motorraum den Geber für die Wassertemperatur gesucht, das Kabel abgezogen und auf Masse gelegt. Die Temperaturanzeige ging sofort auf maximal.

Temparaturanzeige

Logische Folgerung: Es muss am Geber liegen. Ich habe ja noch so einen Motor rumstehen. Also die Geber zwischen den Motoren ausgetauscht.

Geber

Die Beleuchtung der Temperaturanzeige ging auch nicht, noch eine Fehlerquelle, der dazu führen könnte, dass ich nicht merke, wenn der Motor überhitzt. Also habe ich ein Birnchen von einem anderen Tacho eingesetzt.

Die Blende um den Tacho war nur mit einer Schraube festgeschraubt. Üblich sind zwei, die ließ sich aber nicht verschrauben,, weil das Loch ausgerissen war.

Tachorahmen

Da ich die eh ab hatte, konnte ich da auch etwas dagegen tun. Klar könnte man die ersetzen gegen ein Gebrauchtteil, ich habe stumpf eine Unterlegscheibe mit Karosseriedichtmasse festgeklebt.

Tachorahmen

Um keine Dichtmasse auf den Tacho zu bekommen oder gar die Blende festzukleben und später nicht mehr abzubekommen, habe ich den Rahmen nicht wieder montiert. Das mache ich, wenn es getrocknet ist. Fährt auch einmal ohne Blende das Auto.

Die Nadel der Temperaturanzeige geht inzwischen weiter nach oben. Ich gehe davon aus, dass der Geber es jetzt tut.

Tacho

So habe ich jetzt wenigstens einen Warnhinweis, sollte wieder Wasser fehlen. Wobei ich den Wasserverlust schon gerne abstellen würde…

Share:

9 thoughts on “So mal die ganzen Fehler ausmerzen am Titan…

  1. @Master Chain
    Ich hab ehrlich gesagt keinen Bock mir den ganzen Motor zu verkleben

    @Michi
    Zwischen den Zeilen lesen! Beim EInbau waren die Komponenten noch in Ordnung. Ich habe zugegebenerweise einen Montagefehler gemacht und die Schrauben entlastet angezogen. So hätte es vermutlich auch die neuen Querlenker zerrissen nur eben zeitverzögert…

  2. Temperaturfühler und Tacho müssen zusammen passen . Glaube es gibt 5 Farben (Sorten) .
    Wenn du deinen alten Motor noch hast , nimm den Fühler . Das ist der richtig zu deinem Tacho . Stimmt der nicht musst du dir einen neuen mit der selben Farbe kaufen .

  3. Mein schönes Autoradio! Du hast es getötet! WARUM NUR?!?

    Egal, ich habe seit Jahren so ein einfaches Teil von JVC. (JVC KD-X50BT)

    Das ist von den Farben an jedes Auto haarfein anpassbar und macht alles ganz genau so, wie es das machen sollte (auch MP§-Ordner). Mittlerweile benutze ich es meistens nur als Verstärker für das Handy, auf dem die Navigation und die Musik läuft. Musik bedient man dann über die Tasten des Radios.

    Weniger ist da mehr, es kann nur MP3 über USB, AM, FM, BT. Du kannst sogar Quellen abwählen (AM zum Beispiel) und so schneller dazwischen zu wechseln. Es liest die Sticks richtig flott ein, im Gegensatz zu anderen Radios.

    Nach schrecklich vielen, ätzenden Versuchen mit schrottigen Handyhalterungen habe ich nun das Ding seit zwei Jahren im Einsatz: Spigen Kuel (Stealth). Das hielt zwar nicht mit dem Pad auf dem Armaturenbrett, aber ich habe es einfach mit Pattex Extreme festgeklebt. Hält wie Sau und geht auch rückstandsfrei wieder ab, wenn man Gewalt anwendet. 🙂

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.