Posted in Pirat

Alles raus, was keine Miete zahlt

Gestern konnte ich meine Hosenrohrdichtung abholen, es konnte weiter gehen.

Turbo dran, Hosenrohr dran, aber bevor ich den LLK wieder anschließen konnte, war da doch noch etwas zu tun. Der Kühler leckte etwas. Noch nicht so viel, aber doch so, dass der Wasserstand erheblich gesunken war in der Standzeit. Wenn nicht jetzt, wann dann? Und vor allem, ich hatte einen niegalnagelneuen Kühler liegen, den ich geschenkt bekommen hatte aus altem Lagerbestand.

Also raus mit dem alten Kühler!

Beim Wasserablassen war der Ölkühler im Weg, den ich beim letzten Motorwechsel nicht mehr angeschlossen hatte. Ich hatte keine Temperaturprobleme, zu was also der Ölkühler? Raus damit!

Auch hatte ich den zweiten Lüfter nicht angeschlossen, weil beim Anspringen die Sicherung flog. Zu was den drin lassen? Der normale Lüfter hat einen kleineren Luftkasten. Und an dem war der Ladeluftkühler dran befestigt. Also baute ich eine Strebe als Halterung aus massivem Alublech.

Der LLK war eh schlecht befestigt. Auf der einen Seite an einer Strebe mit Gummipuffern. Und davon war einer abgerissen.

Im Fundus gekramt: Ich hatte massivere Gummipuffer. Die sollten mehr abkönnen.

Auf der anderen Seite war der Rand zum Festschrauben teilweise abgebrochen.

Auch da behalf ich mich mit dem dicken Alublech. Einen Winkel gekantet und festgenietet. Beim Bohren der Löcher schön aufgepasst, dass ich keine Leitung anbohre.

So konnte das Komplettpaket dann wieder in den Motorraum.

Der LLK ist jetzt wieder schön fest und trotzdem gepuffert aufgehängt.

Jetzt konnte ich auch den LLK wieder anschließen, den Luftfilter einbauen. Das Rohr-/Schlauchgewimmel ist alles wieder drin.

Sieht wild aus, funktioniert aber. Wobei der LLK jetzt nicht soooo viel Mehrleistung bringt.

Bevor ich den Motor wieder anlassen konnte, habe ich natürlich noch das Kühlsystem gefüllt.

Alles dicht, ich habe den Motor länger laufen lassen. Wobei es mich wundert: Der untere Kühlerschlauch wurde nicht warm. Ob es daran lag, dass er nur im Standgas lief, oder dass das Thermostat hängt – ich kann es derzeit nicht sagen. Aber ich werde es prüfen, wenn ich ihn einmal unter Last testen.

+2
Share: