Ich wollte mal wie die Autodocs arbeiten…

Ich wollte nicht mit dem wild herumhängenden Bypass zur Lichtmaschine mehr herumfahren, also habe einen Reparaturstecker besorgt. Gibt es auf eBay zu verschiedenen Preisen, aber ich denke mal, das ist alles vom selben Band gelaufen der Schrott. Wird nur zu verschiedenen Preisen verkauft.

Und ich schreibe absichtlich Schrott. Ich weiß nicht zu 100%, ob es an meiner ebenfalls günstig gekauften Crimpzange für unisolierte Verbinder lag, oder aber an dem Reparaturset. Auf jeden Fall brach jeder der mitgelieferten Verbinder ab.

Was ein Rotz! Dabei hatte ich mir vorher die Bewertungen zur Zange angelesen. Da beurteilte einer „für den Hobbybereich vollkommen ausreichend“ und so oft brauche ich die ja nicht.

Also verband ich das mit dem Seitenschneider und verlötete ich es zusätzlich zur Sicherheit. Zusammengeklickt und ich hatte wieder einen Lichtmaschinenstecker.

Getestet, funktioniert, also konnte ich das überflüssige blau/weiße Kabel abschneiden.

Beim Versuch, das zu Vercrimpen fiel mir ein Kabelschuh zwischen Kühlergrill und Schnauze – mal wieder. Kommt man eigentlich nur dran, wenn man den Grill demontiert, was ich dann auch gemacht habe.

Das ist mir jetzt schon öfters passiert. Zu oft. Also entschied ich mich, dass mir das nicht mehr passiert und habe ich ein Blech angefertigt, das ich an den Grill genietet habe, damit diese doofe Lücke zu ist und nichts mehr dazwischen fällt.

Das sind so Dinge, bei denen man sich fragt: Warum habe ich das nicht schon früher gemacht? Hätte viel Ärger erspart.

Was ich auch von Anfang hätte machen sollen, war ein neues Thermostat in den Motor zu bauen. Der Motor wurde etwas zu warm. Nicht bedrohlich, aber eben zu warm.

Könnte man mit rumfahren, aber wenn es schlimmer wird… Und es wird immer dann schlimmer, wenn man weit ab der Zivilisation ist und es bestenfalls noch eilig hat. Also raus mit dem Thermostat und gegen ein neues ersetzt.

Der Motor läuft mir immer noch zu unruhig, was mich zu einer Vermutung brachte: Eventuell spritzt die Pumpe auf dem ersten Zylinder mit zu wenig Druck ein. Was mich zu dieser Vermutung bringt: Auch früher startete der alte Motor oft auf nur 3 Zylindern, bevor ich den Motorschaden hatte. Der 4. kam aber schnell nach. Und es ist die alte ESP. Zudem: wenn man die Leitungen an den Düsen löst, wird bei jedem Zylinder sofort der Lauf schlechter. Schraubt man wieder zu, wird es bei 3 Zylindern sofort wieder besser, beim ersten Zylinder erst, wenn man etwas Gas gibt.

Doch wie testet man das? Ich habe mir einen Versuchsaufbau wie bei den Autodocs ausgedacht. Auch wenn die manchmal etwas nervig sind, finde ich ab und an auch ihre Wege zur Fehlersuche interessant. Unterschied zu mir: Oft fehlt mir das Equipment, das sie haben und zudem haben sie das gelernt. Ich praktiziere meist Learning by Doing.

Geweih von der ESP ab, an jeden Ausgang der ESP einen Anschluss mit Schlauch dran.

Die Schläuche dann in jeweils ein Glas geleitet. Natürlich nix gekauftes, sondern irgendwelche Gemüsegläser. Den Füllstand kann man ja auch mit dem Zollstock messen, wenn die Skala fehlt.

Müsste doch gehen, oder? Ist in allen Gläsern gleich viel Diesel, alles gut, wenn nicht, dann stimmt an der ESP etwas nicht. So mein Gedanke. Also georgelt.

Ääääääääh ja. Es kam nur in einem Glas Diesel an.

Ich habe das im Nachhinein in einer WhatsApp Gruppe besprochen. Offenbar braucht die ESP den Gegendruck der Einspritzdüsen, um vernünftig zu arbeiten. Das war jetzt nix. Der Test war vollkommen für die Füße. Schade auch um die Zeit. Und ich war so stolz auf meine Idee. Verdammt.

Aus verschiedenen Quellen bekam ich den Tipp, der ESP einmal mit Zweitaktöl nachzuhelfen. Also kippte ich etwas in den Tank, auch wenn ich mir davon keine Wunder erhoffe. Aber einen Versuch ist es wert.

Ein wenig spielen musste ich auch noch. Der Aufkleber, der beim Zahnriemen dabei war, war zu groß, um auf der Fläche zu halten. Ich löste das mit einem Aufkleber im Army Style.

Und ich fand ein geprägtes Aluminiumschild einer Baumaschinenfirma wieder, als ich etwas für die Blende am Kühlergrill suchte. Für die Blende war das nix, hatte aber die richtige Größe für die Batterie. Also hab ich es da mit Spiegelklebeband angepappt.

Baumaschine passt zu dem Bauerndiesel ganz gut dachte ich mir. Eben so ein 1 € Gag vom Flohmarkt.

Zwischendrin habe ich übrigens noch an meinem Doppeldecker-Werkstattwagen weitergeschafft. Ich habe die beiden verschraubt mit vier Schrauben und das mit Rostwandler behandelte mal rot angesprüht – die Dose war noch über. Scheißegal, dass es nicht der identische Rotton ist.

Gefüllt ist er auch schon ein wenig. Jetzt kann ich weitermachen, die Ecke aufzuräumen, um nach und nach weitere Struktur in die Werkstatthölle zu bekommen.

3 thoughts on “Ich wollte mal wie die Autodocs arbeiten…

  1. Moin
    Ich hätte im Vorfeld mal die Kompression vom Motor vor dem Einbau gemessen, würde mich nicht wundern wenn der durch ist.

    Crimpzangen habe ich seit über 30 Jahren von Klauke einmal für isolierte und einmal für unisolierte Quetschverbinder

    Dazu Quetschverbinder von Würth.

    Billig kann ich da nicht

  2. na wenn der Doppeldecker Werkzeugkasten mal nicht umfällt, so weit oben wie sein Schwerpunkt nun wohl liegt! 😀
    Bestimmt lustig das dann alles wieder einzuräumen! 😀

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.