Posted in VW Prolo

So ein Polo ist auch nur ein Passat

Ich war wieder einmal eine Woche drehen für die Carmaniacs. Natürlich bin ich mit dem Polo gefahren. Das Ding rennt ja schon gut für seine paar PS.

Und das ist noch nicht einmal Vmax. Wobei ich zugeben muss: Das Sportfahrwerk ist jetzt nicht ultra komfortabel auf Langstrecken, aber ich bin ja nicht aus Zucker.

Der Trip war ein guter Test, ob jetzt die Batterie hält. Da wir zu dritt im Hotel waren und der Prolo keine Rücksitzbank on Board hatte, nahmen wir unter der Woche einen Volvo 760 der Produktionsgesellschaft für den Weg zur Arbeit.

Also stand der Wagen fast eine Woche und es war wirklich kalt. Die Straße am Hotel ging bergab, also hätte ich ihn nach der Woche auch anrollen lassen können. Brauchte ich aber nicht. Nach der Woche war die Batterie immer noch 100% einsatzbereit. Ich denke, ich hab da erst einmal Ruhe.

Vor der Abfahrt habe ich noch einmal das Radio rausgerissen und die Anschlüsse von Dauerplus und Zündungsplus vertauscht. Ich hatte mich da vertan und musste die Sender immer neu suchen. Dabei passierte mir ein Malheur. Als ich das Radio ruckartig herauszog, brach mir der Heizungsregler ab.

Ich musste den Rest mit einer Spitzzange herausoperieren. Eigentlich sehen die so aus, wie die Heizungsregler vom Passat 32B. Und wenn ich etwas habe, dann 32B Teile.

Was soll ich sagen? Der Heizungsregler vom Polo sieht nicht nur so aus, wie einer aus dem Passat, es ist ein Passatregler – identische Teilenummer, beginnend mit 321.

Hoch lebe der Fundus! Da können mir noch einige abbrechen. Wobei: Es gibt im Passat 2 verschiedene Regler. Zwei haben den Schieber in der Mitte des Steges, einer außermittig, damit die Regler nicht aneinanderstoßen und natürlich ist der untere vom Polo der außermittige.

+1
Share:
Posted in VW Prolo

Elektrik ist ein – na Ihr wisst schon…

Am Prolo ist hie und da etwas zu machen. Es ist eben ein 30 Jahre altes Auto. So war mir kürzlich der Lichtschalter verreckt. Das Licht blieb einfach aus bzw. es ging nur das Standlicht. Ein neuer Schalter hat´s gerichtet, gibt es online für unter 10 Euro. Ebenso habe ich die Scheibenwischer erneuert, weil sie nur noch geschmiert haben. Lauter Sachen, die mir keinen Blogeintrag wert waren.

Was mich mehr belastet hat: Durch die gefallenen Temperaturen sprang der Prolo immer schlechter an. Und dass ich viel Kurzstrecke fahre derzeit, also nur zum Einkaufen, macht die Sache nicht besser. Da wird die Batterie nicht durchgeladen, wenn sie schon halb leer ist. Bis gestern gar nichts mehr ging. Ich hatte noch die Batterie aus dem Titan im Fußraum stehen – dann eben mit der. Die Batterie ist aber eigentlich viel zu groß für den Prolo.

Gut, für die Fahrt in die Werkstatthölle würde es schon gehen. Pappe auf den Batteriepol und ab dafür. Die Haube ging so lala zu.

Die bessere Batterie vom Prolo hatte ich ja leer an das Dauerladegerät gehängt. Hat sie es geschafft? Nun, sie hatte knapp 13 V – die Chancen stehen nicht so schlecht…

Doch woran lag es, dass die Batterie immer leer wurde? Das ist jetzt kleines Mechaniker 1×1. Ich packte ein Messgerät zwischen Batteriepluspol und maß den Strom der bei ausgeschalteter Zündung floss.

0,68 Ampere? Eindeutig zu viel! Kein Wunder, dass es die Batterie ständig leer zieht. Bedeutet Sicherung nach Sicherung rausziehen und dann wieder den Strom messen. Bei der, bei der der Strom abfällt, ist der schuldige Stromkreis.

Ganz ehrlich: Was sind diese Torpedosicherungen doch für Scheißdinger. Eine elendige Fummelei, die rein und rauszubekommen. Und dass die unteren Sicherungen schräg drinsitzen, erleichtert es nicht wirklich. Was hab ich geflucht. Mit einer Spitzzange geht es einfacher – doof, wenn man die in der Wohnung liegen hat. Und – Murpheys Gesetz – es war natürlich die drittletzte. Erstaunlich auch: Eine Sicherung war durchgebrannt. Mir war aber bisher nicht aufgefallen, dass irgendetwas nicht funktioniert.

Ich hatte es mir fast gedacht: Das Radio war der Schuldige. Das habe ich von Dauerplus auf Zündungsplus umgeklemmt und siehe da…

Damit kann ich leben. Womit ich weniger leben konnte war, dass ein Rad Luft verlor. Das war ja schon beim Aussommern platt und verlor stetig wieder Luft. Kann zu gefährlichen Situationen führen. Also fuhr ich bei Marco, meinem Reifenmann vorbei. Mit Lecksuchspray fand er heraus, dass am Ventil Luftverlust festzustellen war. Also raus mit dem Ventil.

Er hatte eine spezielle Bürste, die er auf den Akkuschrauber zog, um den Ventilsitz zu reinigen. Dichtungsmasse um ein neues Reifenventil und der Luftverlust sollte Geschichte sein. Es wird übrigens die letzte Saison für die Reifen – sie haben zwar noch gut Profil, werden aber langsam zu alt.

Als ich nach Hause fuhr, hatte ich ein neues Phänomen: Als ich den Wagen abstellen wollte und den Zündschlüssel zog, lief der Motor weiter, als hätte ich den Schlüssel nicht gezogen. Schaltete ich das Licht aus, ging auch der Motor aus. Elektrik ist eben ein Arschloch…

+2
Share:
Posted in VW Prolo

Too much

Es gibt Dinge, die wusste ich von VW noch nicht. Beim Prolo war, wie auch beim Pirat neulich, die Blende um den Lichtschalter gebrochen.

Ich hatte das schon einmal geklebt, hielt aber nicht wirklich. So hatte ich für kleines Geld auf der Veterama einmal eine solche Blende für kleines Geld gekauft. Waren sogar noch die Schalter drin. Ich musste nur den Taster einbauen für die Heckklappenverriegelung, den ich nachgerüstet hatte. Loch gebohrt, eingesetzt und rein mit der Blende – dachte ich. Aber irgendwie wollte das nicht passen.

Des Rätsels Lösung: Es gibt tatsächlich verschiedene Lichtschalter für den Polo. Die Pins sind anders angeordnet.

Von vorne sehen die gleich aus.

Den alten Schalter in die „neue“ Blende eingesetzt – alles wieder gut.

Die Batterie, die entladen im Polo war, habe ich an ein Dauerladegerät gehängt.

Ich gebe der eine 50% Chance, dass sie sich noch einmal fängt. Die bleibt jetzt erst einmal ein paar Tage an dem Gerät. Das CTEK kann keine Wunder, aber wenn es ein Gerät schafft, dann das.

Zeit, einmal die Opel Frontera A Kotflügel dranzuhalten, bzw. mit Klebeband festzukleben. Gerade die hinteren Radläufe sind sehr charakteristisch für den Polo 86C. Da spiele ich schon lange mit der Idee, die zu ändern.

Ist jetzt nicht wirklich die richtige Position gesucht, es geht um das Look & Feel. Erste Erkenntnis: Eigentlich sind sie zu lang und der Radausschnitt zu groß.

Und sie gehen schon sehr heftig nach außen. Ich habe gemessen – über 5cm vom jetzigen Radlauf.

Normalerweise würde ich jetzt recherchieren: Welche ET ist irgendwie auf dem 86C getestet, wo bekomme ich günstig die entsprechenden Felgen etc. Aber es ist ein Winterauto. Und da sind die derzeit montierten 165er Reifen für so einen kleinen Polo genau der richtige Kompromiss.

Die Frontera Kotflügel sind erst einmal verworfen, das ist einfach too much. Der Gedankengang aber noch lange nicht…

+3
Share:
Posted in VW Prolo

Wieder auf die Straße geholt

Ich war letzte Woche in Bayern, um für die Carmaniacs zu schrauben. Ich war mit dem Pirat unterwegs.

Das hatte einen einfachen Grund – während meinem Aufenthalt dort war Monatswechsel und das bedeutet bei mir, dass die Saisonkennzeichen von Titan auf Prolo gewechselt haben.

Jetzt war es aber an der Zeit, den Prolo aus der Tiefgarage zu holen. Also packte ich in der Werkstatt die Batterie ein und wunderte mich – da müsste noch eine andere da sein. Des Rätsels Lösung: Ich hatte vergessen, die Batterie auszubauen. Verdammte Hacke – und natürlich war die Batterie jetzt leer, obwohl ich sie abgeklemmt hatte. Was noch platt war, war ein Hinterreifen.

Ich hatte gelernt und habe inzwischen längst eine elektrische Pumpe am Start.

Das Manometer ist nach wenigen Einsätzen bereits platt, aber egal, Hauptsache Luft zum Fahren. Beobachten muss ich das Rad auf jeden Fall, muss auch mal nachsehen, wie alt die Reifen inzwischen sind. Gerade bei Winterreifen auf Schnee bin selbst ich immer etwas skeptisch, was überalterte Pneus angeht.

Die erste Fahrt ging zum Waschplatz. Orange ist eher undankbar, was Schmutz angeht.

Auf der Fahrt war das Fahrwerk buckelhart. So hart hatte ich das gar nicht in Erinnerung. Und dann kam mir die Erkenntnis: Ich hatte ja die Reifen vor dem Einsommern auf 3 bar aufgepumpt und drei Räder hatten die noch. Wahrscheinlich. Denn ich bin zur Tanke, ein paar Tropfen Sprit einwerfen und wollte den Luftdruck checken, aber der Reifenfüller war kaputt. Muss ich nachholen bei der nächsten Tankstelle an der ich vorbeifahre.

Auf der Fahrt nach Bayern habe ich einen großen Neuteileposten für den Prolo eingesammelt.

So viele Neuteile? Spinnt der KLE jetzt? Nun, das ist eine längere, auch eher traurige Geschichte, denn die Teile waren für einen anderen Polo gedacht, der leider das Zeitliche gesegnet hat.

Hand aufs Herz: Wer hätte den noch erkannt? Ursprünglich hörte der Wagen auf den Namen Ford Locus und sah so aus:

Der stand so auf unserem Clubstand auf der Techno Classica als Baustellentoilette zum Thema „Pfusch am Bau“.

Der einzige Wagen auf der Welt vermutlich, der einen Handtuchhalter eingetragen hatte.

Ronny, der Erbauer und bis zuletzt Eigentümer, hatte ihn innerhalb des Fusselforums sozusagen als Wanderhure als Dauerleihgabe weitergegeben in der Hoffnung, dass er immer weiterentwickelt wird. Grundkonzept war übrigens ursprünglich: Es muss nicht gut aussehen und Perfektion war verpönt (nicht, was die Technik angeht), es sollte einfach das Machbare ausgelotet werden.

So wurde aus dem Wagen unter den Händen von Christoph und der Hilfe von Ronny „POW“. Man erkennt den Locus im POW noch, aber er hat trotzdem einen komplett eigenen Look entwickelt.

Er machte einen Raketenwagen aus dem Bock.

Leider war Christoph mit dem Wagen in einen Unfall verwickelt. Mit vereinten Kräften wurde er wieder auf die Straße gedengelt. Christoph wurde mit dem Wagen aber nicht mehr glücklich, so sollte er zum nächsten Fahrer und in die nächste Evolutionsphase gehen. Eigentlich eine spannende Geschichte. Dafür wurden die Neuteile angeschafft, weil Ronny sicher gehen wollte, dass das Auto technisch zu 100% fit ist. Auf der Bühne stellte sich aber heraus, dass der Wagen einfach zu krumm war und dass der Aufwand, das zu richten einfach zu groß war. Eigentlich wollte ich nur ein paar Teile für meinen Prolo, wenn die eh in die Tonne wandern. Unter anderem die Windschutzscheibe als Backup. Die habe ich auch geborgen.

Der Anlasser hat den Ausbau nicht überlebt, den Tank habe ich vergessen anzufragen. Den hatte Ronny mal erneuert, eine Sollbruchstelle am Polo. Was ich auch vor dem Schrott gerettet habe, waren zwei rostige Opel Frontera A Kotflügel.

Die wären in der nächsten Evolutionsphase an den äh ja, wie der Polo dann eben geheißen hätte, gekommen. Was ich damit mache? Ich weiß es noch nicht. Sind schon schrottig, aber wunderbar, um zu testen, ob das am Polo aussehen würde. Denn gerade die hinteren Radläufe sind so markant am Polo, das muss ich irgendwann ändern. Eigentlich würden mit Corsa A Radläufe gefallen, die vom Frontera sind breiter. Aber ob ich das brauche? Breite Reifen auf einem Winterauto sind ja unsinnig, da wird es bei dem Kompromiss 165er bleiben…

Die Neuteile brauche ich aktuell nicht, aber es sind ja Verschleißteile und der Prolo wird ja gefahren. Da konnte ich der Gelegenheit nicht widerstehen.

+1
Share:
Posted in VW Prolo

Eingesommert

Den Platz hatte ich freigeräumt, ich konnte den Prolo also in die Tiefgarage fahren. Theoretisch. Denn als ich in den Prolo einstieg und den Zündschlüssel umdrehte – ich war den Bock 2,5 Wochen nicht gefahren – passierte nix. Batterie wieder alle. Die ist wohl am Ende – jetzt endgültig. Aber ich habe inzwischen immer ein Starthilfekabel am Start, also musste der Pirat helfen.

Ich muss mir echt mal ein neues holen. Die Klemmen sind ausgeleiert, ich brauchte einige Versuche, bis genug Strom lief. Aber es ging.

Es ging aber nicht direkt zur Tiefgarage, ich habe vorab die Reifen auf 3 bar aufgepumpt als Abwehr gegen Standplatten.

Dann aber in die Tiefgarage. Der Platz reicht.

Die Batterie habe ich noch abgeklemmt. Ich werde die demnächst trotzdem noch ausbauen und ans Dauerladegerät hängen. Eventuell rappelt sie sich noch einmal auf.

Egal, was die nächsten Tage/Wochen passiert. Der Prolo steht jetzt erst einmal safe weg von der Straße.

0
Share:
Posted in VW Prolo

Auf den 2. Anlauf

Der Prolo musste zur HU. Ist ja ab und an fällig, habe ich gehört. Er bremst, lenkt, leuchtet, blinkt, hupt… Was soll da schon dran sein? Es könnte eine Menge dran sein – ich habe ihn lang nicht mehr von unten gesehen. Trotzdem: Ich war relativ zuversichtlich. Und bin mit Donner und Gloria durchgefallen. Der Grund: ein beschädigter Bremsschlauch vorne rechts.

Man kann ja über die HU denken, was man will. Aber ich war ganz dankbar, dass der Prüfer das gefunden hat. Lange hätte das nicht mehr gehalten. Und bei Bremsen hört der Spaß auf. Er hatte also vollkommen Recht, mich durchfallen zu lassen.

Also habe ich neue Bremsschläuche besorgt und Marco bot mir an, ich könne das in seiner Werkstatt machen. Gutes Angebot, denn auf der Bühne repariert sich das doch angenehmer, als beim Bodenturnen. Und wie das immer so ist: Die Bremsleitung weigerte sich standhaft. Irgendwann war die Verschraubung komplett rund. Kein Pfusch an der Stelle! Ich holte mir eine Rolle Bremsleitungen und Marco bördelte mit die. Doppelt gut, dass ich das bei Marco gemacht habe.

Dann erst einmal grob gebogen.

Ziemliche Fummelei, die reinzubekommen. Aber es ging.

Auf der anderen Seite ging das alles glücklicherweise problemlos auf, so dass da die alte Leitung drinbleiben konnte. Bremsschläuche wechselt man immer Achsweise – wenn der eine aufgegeben hat, lässt der andere nicht mehr so lange auf sich warten bis der auch fratze ist.

Das Ganze noch entlüftet und ich habe wieder ein sicheres Bremssystem. Der Prüfer sah das genauso.

Das war überschaubar. Hätte schlimmer kommen können, beispielsweise wenn Schweißarbeiten am Unterboden gewesen wären…

0
Share:
Posted in VW Prolo

Muss ich das jetzt verstehen?

Autoelektrik – nicht einmal Elektronik. Es passieren immer wieder so Dinge, die ich einfach nicht verstehe. Inzwischen ist das neue Relais für den Prolo angekommen. Altes Relais raus, neues rein. Nun wirklich kein Hexenwerk.

Mein Verständnis zu dem Relais: Liegt kein Steuerstrom an, dann ist es geöffnet. Liegt Steuerstrom an, dann schließt ein Elektomagnet den Stromkreis und es kommt die volle Leistung durch. Es gibt digital nur 0 und 1. Fertig.

Und eigentlich wollte ich danach nur sehen, ob das Relais bei ausgeschalteter Zündung keinen Strom durchlässt, also ob es am Relais lag, dass da Dauerstrom anliegt. Also müsste, wenn das Relais keinen Steuerstrom hat, jetzt 0 Volt anliegen. Für mich vollkommen logisch. Und was kommt am Kabel an?

Wo kommen jetzt die 0,53V her? Eventuell kann man es vernachlässigen, aber auf Dauer zieht das doch auch die Batterie leer, oder liege ich komplett verkehrt?

Kann da nicht einfach nix rauskommen – ich verstehe es schlichtweg nicht und bin schon gespannt auf die Erklärungsversuche der Elektrikprofis in den Kommentaren.

0
Share:
Posted in VW Prolo

Dem Fehler auf der Spur

Ich war gestern nicht in der Werkstatthölle, aber ich wollte trotzdem wissen, was mit dem Prolo los ist. Hält die Batterie die Spannung? Sie tut es.

Gut, ein Tag ist keine Referenz, aber die letzte Batterie war ja nach nur einem Tag komplett leer. Also DER Fehler ist weg. Ich weiß inzwischen: Der Strom zur Ansaugvorwärmung läuft nicht über den Sicherungskasten, aber sehr wohl über ein Relais und das sitzt im Wasserkasten.

Ich wusste nicht welches, aber es war gleich das erste. Zieht man es, dann ist auch kein Strom mehr auf dem Stecker für die Vorwärmung. Da ich die nächsten Tage nicht in die Werkstatthölle komme, habe ich einmal ein neues Relais geordert. Kostet nur ein paar Euro und das ist mir die Sache wert.

0
Share:
Posted in VW Prolo

Eine ungefähre Ursache haben wir schon mal – aber noch keine Lösung

Ich habe mich dem Problem mit der Batterie im Prolo angenommen. Es kann nicht sein, dass ich mich nicht darauf verlassen kann, ob er anspringt.

Ich hatte die Batterie tagelang am Ladegerät – ohne Erfolg. Der ADAC Helfer grüßte mich vertraut. Wollte mich fast nicht fahren lassen nach der Starthilfe, wäre der Motor ausgegangen – ich wäre nicht weitergekommen. Immerhin bestätigte er mir eine Ladespannung von ca. 14V. Und an der Lima lud offenbar die Batterie. In der Werkstatthölle hatte die Batterie immer von wieder 10V.

Tendenz abnehmend. Also erst einmal ans Ladegerät mit der neuen Batterie. Mal sehen, ob sie sich noch erholt. Eine funktionierende Reservebatterie hat ja auch was.

Also die alte Batterie wieder rein und getestet: Welcher Verbraucher zieht die Batterie leer? Versuchsaufbau: Pluspol nicht angeschlossen und zwischen Kabel und Pluspol eine Birne (kaputter Blinker) gesetzt – die Birne brannte hell.

Also alle Sicherungen checken, eine nach der anderen testen und sehen, welcher Stromkreis das ist. Nervige Geschichte bei Torpedosicherungen. Aber musste eben sein.

Und es war das Radio, wie jeder vermutete. Stammlese vermuten, dass genau so der Bericht weitergeht. Aber nein. Bei keiner Sicherung änderte sich etwas. Die Birne leuchtete fröhlich weiter. Äh ja. Und nun? Stimmte die Testmethode nicht? Was kann es sonst noch sein?

Telefonjoker: Ich rief Michael, „meinen“ KFZ Elektriker an. Der meinte, Testmethode ist richtig, vielleicht ist es die Lichtmaschine, ich solle doch mal das dicke Pluskabel da abschrauben. Versuch war es wert.

Aber es war eben nur ein Versuch. Auch da blieb die Lampe an. Manchmal denke ich, dass manche Fehler mich exklusiv heimsuchen. Was nun? Der Fehlstrom läuft nicht über die Lichtmaschine und auch nicht über den Sicherungskasten.

Also kommt nach der systematischen Suche das Fischen im Trüben. Selektieren wir doch mal: Am Pluspol gehen ja mehrere Kabel ab. Über welches Kabel fließt der Strom? Als ich dieses doppelte Kabel von der Klemme löste, ging die Lampe aus.

An der Stelle sind alle Kabel rot. Ich versuchte die Kabel weiterzuverfolgen. Betonung auf Versuch, denn die Kabel verschwinden ab einem gewissen Punkt in einer Ummantelung mit vielen Kabeln, die im Motorraum enden. Ich suchte ein Kabel, das irgendwie rot ist und den identischen Querschnitt hat und aus diesem Kabelstrang kommt. Ich fand eines an dieser Steckverbindung.

Wenn ich den Stecker abzog, dann ging meine Kontrollleuchte aus. Doch was ist dieses Kabel? Das ist die Ansaugvorwärmung. Also dieser Igel im Ansaugkrümmer. Aber eine direkte, nicht abgesicherte Leitung dahin? Irgendwie erscheint mir das unlogisch. Ich habe den Stecker einmal abgesteckt gelassen. Der Motor läuft ja auch ohne. Damit sollte sich die Entladung erst einmal erledigt haben. Trotzdem: Ich will schon wissen, warum das ohne Zündung Strom zieht…

0
Share:
Posted in VW Prolo

Herrgottsacklzement!

Es ist zum Haare ausraufen. Ich dachte neue Batterie im Prolo und alles ist ok.

Nach nur einem Tag Standzeit – und ich war vorher gefahren – passiert nach dem Drehen des Zündschlüssels NICHTS, NIENDE, NADA!

Ich habe aus der Werkstatt mein Messgerät mitgebracht und der Befund ist desaströs: 0,0V

WTF! Innerhalb von einem Tag? Tiefenentladen? Das war mit der alten Batterie nicht so – da war eben erst nach 1,5 Wochen langsam Schicht im Schacht. Was ist anders? Ich konnte nur feststellen, dass da ein Massekabel an der Klemme abgeschert war.

Aber das als Ursache? Licht hatte ich nicht vergessen auszuschalten. Der Vorbesitzer hat einen dermaßen nervigen Warner eingebaut, das KANN man nicht vergessen, ohne dass einen die komplette Nachbarschaft bis auf den Tod hasst.

Ich habe die Batterie ans Ladegerät gehängt.

Das ist so verwirrt, dass es mit 6V laden will. In der Werkstatt habe ich so ein CTEC Ladegerät, vielleicht kann das noch einmal Leben in die Batterie hauchen – aber ich habe da wenig Hoffnung.

Stellt sich die Frage: Liegt es an der Batterie oder am Auto? Derzeit hängt die alte Batterie am CTEC – ab und an bringt das noch etwas, wenn die Batterie noch nicht komplett tot ist.

0
Share: