Posted in Pirat

Elektrik ist ein Arschloch Part 756.201…

Ich kann die Aufregung nach meinem letzten Blogeintrag gar nicht verstehen – warum Schlaggewichte und keine Klebegewichte an den Winteralus? Die Felgen haben den Zustand „3 Jahre im Bach gelegen“. Da Klebegewichte zum Halten bringen? Zudem: Da waren auch Schlaggewichte drauf vorab. Und da die neuen Schlaggewichte so fies rausleuchteten, habe ich jetzt den äußeren Rand einfach mal nachgepinselt samt Gewichten.

Eigentlich müsste ich die Felgen mal komplett überarbeiten – vielleicht nach dem Winter. Derbe verhunzte Kultalus haben irgendwie auch ihren Charme.

Seit längerem ist der Rückfahrscheinwerfer außer Funktion. Absolut nicht TÜV relevant, Klebeband drüber und durch. Beim Baujahr 1982 war der noch nicht Pflicht. Aber er ist praktisch. Den Grund dafür meinte ich zu wissen. Das Kabel zum Schalter war an den Auspuff gekommen, weil aus den Halterungen geflutscht. Also mal raus mit dem Kabel.

Die Vermutung hat sich bestätigt.

Das hat keinen Taug. Ich habe aus gebrauchten Kabeln einen neuen Getriebekabelbaum zusammengebaut/gelötet.

Und den habe ich eingesetzt und erst einmal provisorisch mit Kabelbindern so fixiert, dass er nicht an den Auspuff kommen kann.

Das liest sich jetzt so leicht, aber im Bodenturnen die Kabel auf das Getriebe zu bekommen – der Horror. Besonders, wenn man wie ich viel zu große Hände und viel zu lange Unterarme hat. Was ein Gefummel!

Neue Sicherung rein, dann sollte es ja wieder gehen. Pustekuchen! Keinerlei Funktion. Mir wurde es an dem Punkt aber zu kalt in der Werkstatt, Erkältung kann ich mir gerade nicht leisten, also Abbruch. Ich muss dem Problem noch mal systematisch auf den Grund gehen. Von dem Kabelbaum gehen 4 Kabel zum Getriebe, aber nur 3 in einen Stecker – das 4. Kabel, wo das hingehört (Kabelfarbe schwarz) – ich hab den Anschluss im Motorraum noch nicht gefunden. Aber ich glaube genau das Kabel ist wichtig nach einem flüchtigen Blick in den Schaltplan.

Share:
Posted in Pirat

Sicher ist sicher

Auf der Heimfahrt vom Zahnriemenwechsel nervte mich das fehlende Gebläse tierisch. Der Schalter funktionierte ja nicht bzw. hatte keinen Kontakt. Da auf di Schnelle Robby keine Zeit hatte, der seine Hilfe angeboten hatte, schaute ich mir den Stecker einmal genauer an. Vielleicht tut’s einfach etwas Nachbiegen?

Als ich den einmal umdrehte, staunte ich nicht schlecht.

Der Part, an dem die Stromzuleitung anliegt, ist total zusammengeschmolzen. Ich erkläre mir das so: Das Kabel hintendran war fast komplett abgerissen, nur noch ganz wenige Adern waren verbunden. Diese „Engstelle“ bildete zu viel Widerstand und wurde heiß.

Da ich weder das Werkzeug zum Auspinnen, noch einen Ersatzstecker hatte, habe ich erst einmal improvisiert.

Drei kurze Kabel zum alten Stecke, das Kabel vom zusammengeschmolzenen Anschluss direkt mit einem Quetschverbinder zum Schalter. Ud damit die offenen Anschlüsse keinen Kurzschluss bilden und die Kabel nicht herausrutschen, etwas Klebeband.

Das hält erst einmal provisorisch. Getestet, für gut empfunden, Abfahrt…

Es ist kalt geworden in Deutschland – verdammt kalt, aber noch liegt nirgendwo Schnee. Deshalb fahre ich noch Pirat. Und diese Woche muss ich eine längere Strecke fahren und da dachte ich mir sooooooo verkehrt wären Winterreifen dann doch nicht. Ich hatte jahrelang keine mehr gefahren, zuletzt hatte ich nen Satz Allwetterreifen auf Stahlfelgen aufgezogen, die auf einem Schlachter waren, aber die waren schon bei Nässe unter aller Sau. Die Winterreifen auf meinem Winteralus? Mal abgesehen davon, dass bei einem Reifen die Karkasse gebrochen war, so richtig frisch waren die auch nicht.

13 Jahre alte Winterreifen – das kann man sich sparen. Was gebraucht angeboten wird, da rollen sich mir sehr oft die Fußnägel auf. Gefühlte 90% der gebrauchten Winterreifen in der Größe, die ich suchte, waren 8 Jahre und älter. Und trotzdem wollen die Leute dafür 60 – 120 Euro für den Satz. Wer kauft so etwas?

Aber es gibt auch Ausnahmen. Sonntag lief eine eBay Auktion aus. Nur an Selbstabholer, das macht es oft billig. 3-2-1-meins.

Satz Markenwinterreifen, DOT von 2016 auf Alus für relativ schmales Geld. Gut, die Alus bringen mir nix. Sind 5loch Felgen vom Golf 3, von denen leider die Felgendeckel fehlen. Wenn einer Interesse daran hat – sind eben so ATU Felgen (Aluett) in 7J15. Schrotti zahlt nen 5er für eine Alufelge, FP 25,- Euro für alle 4. Kein Versand.

Meine Winteralus – abgerockte ATS Cup, die damals beim Kauf des Autos mit dabei waren und eingetragen sind – sahen schlimm aus.

Marco, mein Held an der Montiermaschine, war so nett, mir die Reifen umzuziehen. Damit das dicht wird, hielt er mal auf jeden Rand mit Flex & Drahtbürste drauf.


Dann schmierte er noch etwas Dichtmasse in jede Felge. Er meinte, dass viele moderne Mercedesfelgen auch das Problem haben, dass sie nicht 100% dicht werden und sie da auch mit dieser Masse arbeiten. Gleich vor Ort kamen dann die Winterräder auf den Wagen. Danach habe ich sie erst einmal abgedampft.

Richtig sauer sind sie nicht geworden, da muss ich noch einmal mit Felgenreiniger dran – und/oder mit einem Schwamm. Ungewohnt, den Pirat wieder einmal mit einer Winterbereifung zu sehen.

Nach dem reinigen muss ich dringend mit einem Pinselchen das graue Bett ausbessern und dabei die Wuchtgewichte mit überpinseln. Die stören echt krass die Optik.

Irgendwie verliert der Pirat ohne die Ronal Turbos an Wertigkeit – aber sicher ist eben sicher…

Share:
Posted in Pirat

Das Damoklesschwert fixiert

Seit langer Zeit schwebte ein Damoklesschwert über dem Pirat: Von dem Motor, den ich vor 4 Jahren eingebaut hatte, hatte ich keinerlei Informationen, wie alt der Zahnriemen war. Er konnte frisch aufgezogen sein, oder schon ewig laufen. Und ein gerissener Zahnriemen bedeutet einen Motorschaden. Also besorgte ich damals einen Zahnriemenset und wollte das zusammen mit Andi einbauen, der damit Erfahrung hat und auch das Spezialwerkzeug, um alles zu fixieren. Doch irgendwie fanden wir keinen Termin, oder ich verdrängte es auch wieder, …

Gestern haben wir endlich zusammengefunden. Ich fuhr in den Odenwald und wir machten uns ans Werk.

Da ich das neue Zahnriemenset jetzt 4 Jahre im Kofferraum hatte, habe ich mal einen neuen Zahnriemen besorgt – die Ausgabe bringt mich nicht um und sicher ist sicher. Die Spannrolle nahmen wir aus dem Set.

Nicht jede Schraube ging gut raus, es müssen die unteren Riemenscheiben raus, um die Verkleidung abzubekommen. Man muss die Nockenwelle fixieren und auch die ESP.

Die Kurbelwelle stellt man mit der Markierung auf der Schwungscheibe ein. Das Nockenwellenrad muss gelöst werden, … – ich bin bei so etwas dankbar, wenn das einer macht, der Erfahrung mit hat. Beim Benziner ist das deutlich leichter.

Irgendwann war der Zahnriemen drauf.

Das Bangen, ob der Zahnriemen hält ist vorbei. Ich war den Pirat deswegen viel weniger gefahren, als er verdient hätte.

Share:
Posted in Pirat

Form follows function

Ich hatte mal wieder Gelegenheit am Pirat zu arbeiten. Das verbaute Lenkrad war noch nie wirklich gut vom Leder, seitdem ich es habe Nun war es so weit: Das Leder ist durch!

Ich hatte kein anderes Raid 1 mehr in brauchbarem Zustand. Also hab ich erst einmal ein anderes Raid eingebaut.

Ich muss sehen, ob ich wieder ein rauchbares Raid 1 auftreibe in 36cm – das ist einfach mein Lieblingslenkrad. Aber viel ausgeben will ich dafür nicht. Früher hab ich die immer bei eBay für unter 10 Euro geschossen.

Aber es ist echt angenehm, an einem Lenkrad zu drehen, das heiles Leder hat.

Bei der derzeitigen Witterung besonders ärgerlich: Die Lüftung funktionierte nicht. Ein altes Problem beim Pirat. Der Kontakt zum Schalter spackt. Ich habe mir mit WD40 beholfen.

Die Lüftung ging wieder – leider nicht lange, auf dem Heimweg fiel sie wieder aus. Elektrik nervt.

Mich nervte auch, dass die Beleuchtung des Betriebsstundenzählers extrem schwach war. So konnte ich den nicht ablesen bei Dunkelheit und ganz ehrlich – ohne den Betriebsstundenzähler ablesen zu können zu fahren, macht einen nervös 😉

Ich hatte noch vorbereitete LED da. Die habe ich irgendwann mal billig in der Bucht geschossen. An den LED ist je ein Vorwiderstand angelötet, dass sie an 12V funktionieren. an zwei davon habe ich ein dickeres Kabel angelötet, weil die hauchdünnen Kabel zu dünn waren für meine Kabelschuhe.

Die Heizungsschieber sind ab Werk LED beleuchtet. Leider war die LED durch. Also habe ich das aufgebohrt und ebenfalls so eine vorbereitete LED eingesetzt.

Jetzt leuchtet das alles vernünftig.

Und dann habe ich die Gitter von den Lautsprechern noch kaputt gemacht.

Absichtlich wohlgemerkt. Sieht nicht wirklich toll aus, hat aber einen Sinn und in dem Fall followt die Form eben der Function. Denn ich hatte bei den Abdeckungen etwas nicht bedacht: Die Fensterkurbeln stoßen daran an. Selten dämlicher gekuckt, als ich das Fester herunterkurbeln wollte, um den Schlüssel für das Tiefgaragentor reinstecken wollte. Jetzt gehen sie vorbei.

Die Lösung begeistert mich nicht wirklich. Aber die Fenster nicht öffnen zu können wäre schlimmer.

Share:
Posted in Pirat

Puzzeln

Ich hatte auf den Boxen in den Türen keine Abdeckungen mehr – die waren irgendwann abgefallen. Und irgendwann passierte, was passieren musste – die Einheit von Mittel- und Hochtöner brach ab.

Ich hatte das fixiert, hielt nicht lang und irgendwann hatte sich der Lautsprecher selbst getötet. Also habe ich Ersatz besorgt – mit Abdeckungen.

An der Position, an der das Radio jetzt sitzt, war ursprünglich der Zigarettenanzünder bzw. die Steckdose. Brauche ich das noch? Als ich die Powerbank, die ich als Starthilfe verwende, laden wollte, wusste ich: Ja, das brauche ich noch. Neben dem Radio war noch Platz in der Aluplatte. Um in die dicke Aluplatte ein großes rundes Loch zu bekommen, habe ich mir einem 4er Bohrer einen Kreis von Löchern gebohrt und das am Ende mit der Rundfeile rund gemacht.

Dose rein und verkabelt. Die Powerbank konnte ich damit schon wieder durchladen.

Wieder ein Puzzleteil, weitere folgen.

Share:
Posted in Pirat

Keine schiefen Töne mehr

Ich hatte die Batterie vom Prolo aufgeladen, am Tag drauf sprang er ohne Probleme an. Für den Winter der nächste Test – ich habe die Autos gewechselt und den Prolo wieder in die Tiefgarage gestellt für ein paar Tage.

Damit sich das Spiel mit dem Titan nicht wiederholt, habe ich von dem die Batterie ausgebaut und in der Werkstatt ans Dauerladegerät gehängt.

So bleibt die frisch.

In der Werkstatt habe ich mich weiter an das Armaturenbrett des Pirat gemacht. Mich nervte tierisch, dass das Radio schepp hing.

Das sah einfach billig aus. Ein Grund war, dass das rechte Unterteil des Armaturenbretts nicht richtig anlag. Das lag an der Form, da war eine Stufe an der Unterkante, wo normal der Armaturenbereich aufhörte.

Her mit der Flex und abgetrennt.

Das reinzschrauben – eine fiese Fummelei, ich bin einfach zu sperrig für Arbeiten im Innenraum. Und es passt einfach nix mehr wie vorher. Was aber der Hauptgrund für die scheppe Aufhängung des Radios war: Das ist alles sehr wabbeliges Plastik, jedenfalls die Mittelplatte, an der das verschraubt war. Die Lösung: Eine dickere Aluplatte, auf die ich selbst angefertigte Halter genietet habe.

Natürlich habe ich das noch mattschwarz angeblasen, bevor ich es mit 6 Blechschrauben unters Armaturenbrett geschraubt habe.

Das Radio hängt gerade und fest. Damit bin ich aber noch nicht fertig. Aber wieder ein Teilstück geschafft….

Share:
Posted in Pirat

Läuft grad so bedingt…

Gestern ging es weiter mit dem Armaturenbrett. Da war noch de Lüftungsdüse, die angeschlossen werden wollte. Ich dachte an Abwasserrohre, passte aber nicht vom Durchmesser. Was aber tatsächlich in die Düse passte, war der Luftfilterschlauch vom Schlachtescort.

Das Runde musste ins Eckige. Zwingen wir es eben mit Klebeband.

Es war eine Fummelei, aber ich habe es letztendlich unterm Armaturenbrett zusammenbekommen.

Funktioniert einwandfrei. Andere Sachen funktionierten nicht so gut. Es war noch einiges zu verkabeln. Bei dem „echten“ Flugzeuginstrument entschied ich mich an die total dünnen Kabel dickere zu löten – an den mickrigen Dingern hielt kein Quetschverbinder.

Auch an die VU Meter habe ich Kabel gelötet. Es war ja bis jetzt kein Autoradio mehr drin. Jetzt kommt es endlich zum Einsatz – mein Pioneer KP-500. Test der VU Meter – funzt!

In dem Video sieht man: Ich muss hie und da etwas schwarz ausbessern. Der Lack ist sehr empfindlich.

Die Plastikverkleidungen habe ich unter das Armaturenbrett geschraubt – das passt wie Arsch und Friederich. Da muss ich noch viel nacharbeiten leider. Am meisten nervt, dass das Radio schepp unterm Armaturenbrett hängt.

Aber es hängt erst einmal – und funktioniert. Ich muss noch Bilder nachliefern bei Tageslicht – das ist schon ein sehr sehr hübsches Autoradio! Viel zu schade, um in der Vitrine zu versauern.

Leider, wie meist bei analogen Skalen, kratzt es doch öfters. Eventuell hänge ich doch einen DAB+ Receiver da dran. Mal sehen. Irgendwann wurde es mir zu kalt – so von einem Tag auf den anderen ist es schattig geworden in Deutschland. Also Heimweg. Auf der Autobahn ging mir dann ohne jegliche Vorwarnung der Motor aus. WTF! Also auf den Standstreifen, Warnblinkanlage, Warnweste, Warndreieck…

ADAC angerufen, aber dann doch mal selbst gesehen – und der Fehler war schnell gefunden: Das Kabel vom Leerlaufabschaltventil war ab.

Kleiner Fehler große Wirkung. Der Stecker saß auch SEHR locker. Aber erst einmal draufgesteckt, ADAC zurückgepfiffen und weiter. Ging keine 3km, dann war er wieder aus. Standstreifen. Diesmal habe ich den Stecker nachgebogen, bevor ich ihn wieder aufgesteckt habe. Dann hielt er. Ich muss da mal was Neues draufkrimpen, damit der wieder dauerhaft hält. Keinen Bock wegen so einer Lächerlichkeit erneut liegenzubleiben.

Share:
Posted in Pirat

Drin!

Ich bin derzeit wieder einmal mit dem Pirat im Alltag unterwegs. Aus dem hatte ich zum Bau des neuen Armaturenbretts die Zusatzinstrumente rausgerissen. Und diesen Anblick habe ich einfach nicht ertragen.

Wieso nicht das neue Brett einbauen? Augen zu und durch. Das alte war relativ schnell rausgerissen. Wenn man alles andere ab hat, ist es mit je einer Schraube zur Tür hin verschraubt, zwei in der Mitte und zwei vom Wasserkasten außen.

Irgendwann bau ich mal was ohne Armaturenbrett – auch eine nette Optik 😉

Das neue Armaturenbrett wehrte sich etwas, ich musste seitlich ein wenig feilen, damit es reinging. Aber nach 20 Minuten Herumprobieren war es an seinem Platz.

Dann hieß es alles wieder reinschrauben. Lenkrad, Tacho, etc. – und natürlich das Verkabeln der Instrumente. Da hatte ich gute Vorarbeit geleistet.

Noch ist nicht alles verkabelt und die unteren Teile und das Radio fehlen noch. Auch die Lüftungsdüse links muss noch angeschlossen werden. Aber ich finde es jetzt schon beeindruckend.

Leider zerkratzt der schwarze Lack schnell – da muss ich nachbessern. Aber egal. das ist eben jetzt so. Und das Armaturenbrett ist eben einmalig…

Share:
Posted in Pirat

Discobeleuchtung

Ich brauchte, um weiterzukommen, die restlichen Instrumente. Also ab in die Tiefgarage zum Pirat.

Sieht jetzt etwas doof aus, aber ich hab die restlichen vier Instrumente rausgerissen, die noch im Auto waren.

Dann ging es in der Werkstatthölle weiter mit dem Verkabeln. Zu den VU Metern gehört ein Steuergerät. Ich hab das stumpf mit Montageband auf die Rückseite der Geländewageninstrumente geklebt, die Kabel mit den Instrumenten verlötet, da da keine Kabelschuhe auf die kleinen Zungen passten.

Auch den Adrino, beziehungsweise die Outrage Ga-Ga-Gauges Steuergerät habe ich ebenfalls da hinten mit Montageband aufgeklebt, die Kabel sortiert. Im Prinzip ist alles so verkabelt – links und rechts sind je drei Kabel: Zündungsplus, Beleuchtungsplus und Masse. Nur nach links geht noch eine Steuerleitung für das Bombometer (geht an den Blinker) und die Steuerleitung an das restliche mit dem Adrino angesteuerte Instrument ab. Da kommen Stecker dazwischen, so kann man das Teil einfach an beiden Seiten abstecken, wenn man es abbaut.

Ein Instrument (Ladedruck) aus dem Pirat kam noch dazu, die Skala des Fluxkompensationinstruments habe ich gedreht und Birnchen ersetzt. Alles leuchtet.

Dann ging es an die Instrumente im Radioschacht, auch die sind verkabelt.

Zeit, das alles mal ins Armaturenbrett einzusetzen.

Das „echte“ Flugzeuginstrument rechts fehlt noch. Das ist defekt, hat sich innen gelockert. Das muss ich noch bearbeiten. Aber langsam bin ich so weit, dass das Armaturenbrett ins Auto kann…

Share:
Posted in Pirat

Kabelsalat

Ich kam endlich mal wieder in die Werkstatthölle, um mich um die Armaturen vom Pirat zu kümmern. Die Instrumententafel ist nicht perfekt, aber das bleibt jetzt so. Also habe ich die Fakerahmen wieder aufgeschraubt und die Instrumente eingesetzt.

Das Fluxkompensationsinstrument hat es dabei etwas verdreht, da muss ich noch einmal ran. Ein Loch blieb leer, da kommt die Ladedruckanzeige rein, die ist noch im Pirat verbaut.

Auch an den Ecken habe ich diverse Sachen wieder eingesetzt.

Dann ging es ans Verkabeln. An jedes Instrument musste ein bis zwei Massekabel – je nachdem, ob die Beleuchtung die Masse vom Gehäuse zieht, oder nicht, ein Zündungspluskabel, Plus für die Beleuchtung und die Ansteuerung über den Adrino.

Ein ziemliches Gewirr. ich werde a noch diverse Kabelbinder einsetzen, um Ordnung zu schaffen. Aber ich wollte die Kabel nicht so lange, dass man die Instrumente einzeln ziehen kann. Ich verwende immer gebrauchte Kabel aus Kabelbäumen geschlachteter Fahrzeuge. So langsam werden die braunen Kabel für Masse weniger. Die braucht man ja öfters.

Sowas zieht sich, aber dann konnte ich endlich einen Testlauf starten:

So hatte ich mir das erhofft! Funktioniert beim ersten Versuch super! Nur die Beleuchtung von drei Instrumenten nicht – da sind wohl die Birnchen kaputt. Die muss ich erst besorgen.

Wird Zeit, dass ich die anderen Instrumente aus dem Pirat reiße, um die auch zu verkabeln.

Share: